<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>
  
  <title>  Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC</title>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content=" Fresh off 2021&#039;s Blizzcon, Publisher Blizzard Entertainment and developer Vicarious Visions have officially announced Diablo II: Resurrected - A remake of the cult classic Diablo II on multiple platforms ..." />
<meta name="keywords" content="blizzard,diablo ii,diablo ii: resurrected,nintendo switch,pc games,playstation 4,playstation 5,playstation vita,xbox one,xbox series x" />
		
	
  <link rel="stylesheet" type="text/css" href="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/colabs-css.css"/>
  <link rel="stylesheet" type="text/css" href="https://www.atmaxplorer.com/wp-content/themes/initiator/style.css" media="all" />
  
  <link rel="pingback" href="https://www.atmaxplorer.com/xmlrpc.php" />
  
  <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Atma Xplorer &raquo; Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC Comments Feed" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/feed/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atmaxplorer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/mailchimp-widget-min.js?ver=5.6.2' id='colabs-mc-widget-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.sooperfish.js?ver=5.6.2' id='sooperfish-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.flexslider-min.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/zero.js?ver=5.6.2' id='initiator-js'></script>
<link rel="https://api.w.org/" href="https://www.atmaxplorer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.atmaxplorer.com/wp-json/wp/v2/posts/7467" /><link rel="canonical" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/" />
<link rel="alternate" type="application/json+oembed" href="https://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F02%2Fdiablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F02%2Fdiablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Initiator 1.4.0" />
<meta name="generator" content="CoLabsFramework 1.8.8.3" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/atmaxplorer" />
	<link rel="pingback" href="https://www.atmaxplorer.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://feeds.feedburner.com/atmaxplorer" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://feeds.feedburner.com/atmaxplorer" />
	
<!--[if IE 6]>
<script type="text/javascript" src="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="description" content="Fresh off 2021&#039;s Blizzcon, Publisher Blizzard Entertainment and developer Vicarious Visions have officially announced Diablo II: Resurrected - A remake of the c">
<meta property="og:title" content="Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC &#8211; Atma Xplorer">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_logo-scaled.jpg">
<meta property="og:image:width" content="2560">
<meta property="og:image:height" content="1440">
<meta property="og:description" content="Fresh off 2021&#039;s Blizzcon, Publisher Blizzard Entertainment and developer Vicarious Visions have officially announced Diablo II: Resurrected - A remake of the c">
<meta property="og:url" content="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Atma Xplorer">
<meta property="article:published_time" content="2021-02-20T15:20:42+00:00">
<meta property="article:modified_time" content="2021-02-20T15:21:18+00:00">
<meta property="og:updated_time" content="2021-02-20T15:21:18+00:00">
<meta property="article:section" content="Nintendo Switch">
<meta property="article:tag" content="blizzard">
<meta property="article:tag" content="Diablo II">
<meta property="article:tag" content="Diablo II: Resurrected">
<meta property="article:author" content="sylv3rblade">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_logo-scaled.jpg">
<link rel="amphtml" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?amp">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.author-detail {
	margin-left: 25px;
}

.video, .video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,
.video-container object,
.video-container embed,
.video iframe,
.video object,
.video embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
		<!-- Alt Stylesheet -->
<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.atmaxplorer.com/wp-content/themes/initiator/images/logo16.png"/>

<!-- CoLabs Shortcodes CSS -->
<link href="https://www.atmaxplorer.com/wp-content/themes/initiator/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.atmaxplorer.com/wp-content/uploads/initiator-custom/custom.css" rel="stylesheet" type="text/css" />
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
	  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6187548574648456",
          enable_page_level_ads: true
     });
</script>	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7467 single-format-standard unknown">
 <div class="container">
        <div class="header row">
            <div class="column col8">
				<a href="https://www.atmaxplorer.com/" title="Xploring Games, Computing, Photography"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/logo.png" alt="Atma Xplorer" /></a><p>Xploring Games, Computing, Photography</p>                
            </div>
            <div class="column col4">
                <div id="search" class="box-search">
                   <form role="search" method="get" id="searchform" action="https://www.atmaxplorer.com/" >
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>                </div>
            </div>
        </div>
        
        <!-- Untuk bagian navigasi, beri nama class 'navigation' -->
        <div class="navigation row">
            <div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-3612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.atmaxplorer.com/">Home</a></li>
<li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a title="Gaming" href="https://www.atmaxplorer.com/category/general-gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-3/">PlayStation 3</a></li>
	<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/nintendo-3ds/">Nintendo 3DS</a></li>
	<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-vita/">PlayStation Vita</a></li>
	<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-one/">Xbox One</a></li>
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/">PC Games</a></li>
	<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-360-consoles/">Xbox 360</a></li>
	<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/wii-u/">Wii U</a></li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/nintendo-ds/">Nintendo DS</a></li>
	<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/playstation-portable/">Playstation Portable</a></li>
</ul>
</li>
<li id="menu-item-3586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/links-to-here/">Links</a></li>
<li id="menu-item-3588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/about/">About</a></li>
</ul></div>        </div><!-- .navigation --> 
        <div class="row" style="text-align:center">
          <script type="text/javascript">
            var width = window.innerWidth || document.documentElement.clientWidth;
          </script>

          <script type="text/javascript"><!--  
              google_ad_client = "ca-pub-6187548574648456";
              /* Atma 728 x 90 [Long Header - Both] */
              if (width >= 600) { 
                 google_ad_slot = "7131200566"; 
                 google_ad_width = 728; 
                 google_ad_height = 90; 
              } else{ 
              /* Atma 300 x 250 [Box Header - Both] */
                google_ad_slot = "3591392084"; 
                google_ad_width = 300; 
                google_ad_height = 250; 
              } 
          </script>
          <script type="text/javascript"
            src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>

          <script type="text/javascript"><!--
            google_ad_client = "ca-pub-6187548574648456";
            /* Atma [Link] 728 x 15*/
              if (width >= 600) { 
                 google_ad_slot = "5385125397";
                 google_ad_width = 728;
                 google_ad_height = 15;
              } else{ 
              /* Atma [Link] 200 x 90 */
                google_ad_slot = "8569821250"; 
                google_ad_width = 200; 
                google_ad_height = 90; 
              } 

          //-->
          </script>
          <script type="text/javascript"
            src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>
         </div> 
		<div class="main row">
			
            <div class="content column col8">
				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><a href="https://www.atmaxplorer.com" title="Atma Xplorer" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC</span></div></div>                <div class="post_ad">
	<div class="left" style="float:left;padding-left:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="2295633178"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="right" style="float:right;padding-right:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="0663223942"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="clear"></div>
</div>				<!-- .breadcrumbs -->
				<div class="post">
				                				<h2 class="entry-header">Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC</h2>
                <div class="entry-meta meta-detail">
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/author-icon.png" alt="" /> Posted by <a href="https://www.atmaxplorer.com/author/sylv3rblade/" title="Posts by sylv3rblade" rel="author">sylv3rblade</a> &bull; 
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/date-icon.png" alt="" /> February 20, 2021 &bull; 
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/folder-icon.png" alt="" /> <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/nintendo-switch/" rel="category tag">Nintendo Switch</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/" rel="category tag">PC Games</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-4/" rel="category tag">PlayStation 4</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-5/" rel="category tag">PlayStation 5</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-vita/" rel="category tag">PlayStation Vita</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-one/" rel="category tag">Xbox One</a>, <a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-series-x/" rel="category tag">Xbox Series X</a> &bull; 
					<a href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/#respond" title="">Add Comment</a>
									</div><!-- .entry-meta -->
				<div class="entry-content">
					                    
<p>Fresh off 2021&#8217;s Blizzcon, Publisher Blizzard Entertainment and developer Vicarious Visions have officially announced <em>Diablo II: Resurrected &#8211; </em>A remake of the cult classic Diablo II on multiple platforms ( PlayStation 5, Xbox Series, <a href="https://www.atmaxplorer.com/2013/02/sony-makes-the-playstation-4-official-coming-holiday-2013/">PlayStation 4</a>, <a href="https://www.atmaxplorer.com/2013/05/microsoft-unveils-the-xbox-one/">Xbox One</a>, Switch, and PC via Battle.net).</p>
<p><span id="more-7467"></span></p>
<p>“<em>Diablo II</em> was a pivotal game for Blizzard and millions of players around the world,” said Blizzard Entertainment president J. Allen Brack in a press release. “With <em>Diablo II: Resurrected</em>, we’re excited to bring this classic back to PC and also to consoles—with cross-progression on supported platforms—so that players can relive their memories, or experience <em>Diablo II</em>’s timeless gameplay for the first time, on their platform of choice. With the new high-resolution audio and video in <em>Diablo II: Resurrected</em>, the game is as fun and engrossing today as it was twenty years ago.”</p>
<p>Diablo II: Resurrected includes both the base Diablo II game and it&#8217;s expansion: Lord of Destruction.  Players will be able to play beloved classes in the new graphics of the remake and if they want, switch to the original one (probably for nostalgia) on the push of a button.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='620' height='349' src='https://www.youtube.com/embed/DRP62MGOrUo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<blockquote>
<p><em>Diablo II: Resurrected</em> is the definitive remastering of <em>Diablo II</em> and its “Lord of Destruction” expansion—two hallmark entries in the company’s genre-defining action role-playing series.</p>
<p><em>Diablo II</em> was hailed by Time magazine as “arguably the best role-playing game of all time, the best dungeon-crawler of all time and the best PC game of all time.” <em>Diablo II: Resurrected</em> welcomes back veteran heroes and invites a new generation of players to experience the game’s sinfully dark storyline, thrilling loot chase, and visceral hack-and-slash gameplay with modernized visuals that take advantage of the latest gaming hardware.</p>
<p><em>Diablo II: Resurrected</em> takes the 2D sprite-based classic and brings it into the present with full 3D physically-based rendering, dynamic lighting, revamped animations and spell effects—all stunningly delivered in up to 4K resolution. All 27 minutes of the game’s classic cinematics, chronicling the journey of the mysterious Dark Wanderer, are being remade—shot for shot—from the ground up. The nightmarish sounds of Sanctuary and its memorable soundtrack have also been reinvigorated to support Dolby 7.1 surround sound. By leveling up the game’s audio and visual capabilities, <em>Diablo II: Resurrected</em> will showcase the depth of gameplay and hallmark designs that continue to entertain players around the world to this day.</p>
<p>For those who would prefer a more nostalgic experience, players will be able to freely switch back-and-forth between the modern graphics and the original experience at any time with the press of a button. While <em>Diablo II: Resurrected</em> may look like an all-new game, <em>Diablo II</em>’s signature gameplay and systems are completely intact, quirks and all, adding a few highly requested quality of life improvements, such as a shared stash.</p>
<p><em>Diablo II: Resurrected</em> features seven highly customizable character classes for players to choose from—the Amazon, Barbarian, Necromancer, Paladin, and Sorceress from the core game, as well as the Assassin and Druid from the included “Lord of Destruction” expansion. Players will be able to make each character their own by selecting skills and talent builds, crafting and socketing items, collecting complete gear sets, acquiring unique arms and armor, assembling Rune Word combinations, and much more.</p>
<p><em>Diablo II: Resurrected</em> is an all-inclusive package containing a lifetime of adventures. It will take players to the deadly world of Sanctuary, where they will face Diablo, the Lord of Terror, and the forces of Hell through all four thrilling Acts of the original <em>Diablo II</em> campaign. They’ll meet beloved mentor and scholar Deckard Cain, fight alongside the Archangel Tyrael, and encounter other pantheonic characters who have become an indelible part of gaming history. This edition also includes all of the content from the “Lord of Destruction” expansion, with the journey continuing into Act V, where players will brave the dangers of Mount Arreat before facing Baal, the eponymous Lord of Destruction.</p>
</blockquote>
<p> </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="260" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-620x260.jpg" alt="" data-id="7471" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7471" class="wp-image-7471" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-620x260.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-300x126.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-768x321.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-1536x643.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_001-2048x857.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-620x349.jpg" alt="" data-id="7472" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7472" class="wp-image-7472" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_002-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-620x349.jpg" alt="" data-id="7473" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7473" class="wp-image-7473" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_003-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-620x349.jpg" alt="" data-id="7474" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7474" class="wp-image-7474" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_004-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-620x349.jpg" alt="" data-id="7476" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7476" class="wp-image-7476" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_005-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-620x349.jpg" alt="" data-id="7477" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7477" class="wp-image-7477" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_006-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-620x349.jpg" alt="" data-id="7478" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7478" class="wp-image-7478" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_007-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-620x349.jpg" alt="" data-id="7479" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7479" class="wp-image-7479" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_008-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-620x349.jpg" alt="" data-id="7480" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7480" class="wp-image-7480" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_009-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-620x349.jpg" alt="" data-id="7481" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7481" class="wp-image-7481" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_010-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-620x349.jpg" alt="" data-id="7482" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7482" class="wp-image-7482" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_011-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-620x349.jpg" alt="" data-id="7483" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7483" class="wp-image-7483" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_013-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-620x349.jpg" alt="" data-id="7484" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7484" class="wp-image-7484" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_014-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="349" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-620x349.jpg" alt="" data-id="7485" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7485" class="wp-image-7485" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-620x349.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-300x169.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-768x432.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-1536x864.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_015-2048x1152.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="620" height="266" src="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-620x266.jpg" alt="" data-id="7486" data-full-url="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-scaled.jpg" data-link="https://www.atmaxplorer.com/?attachment_id=7486" class="wp-image-7486" srcset="https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-620x266.jpg 620w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-300x129.jpg 300w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-768x329.jpg 768w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-1536x658.jpg 1536w, https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_2021_02-19-21_016-2048x878.jpg 2048w" sizes="(max-width: 620px) 100vw, 620px" /></figure></li></ul></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7467" class="share-twitter sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7467" class="share-facebook sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7467" class="share-pinterest sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7467" class="share-linkedin sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					Tags: <a href="https://www.atmaxplorer.com/tag/blizzard/" rel="tag">blizzard</a>, <a href="https://www.atmaxplorer.com/tag/diablo-ii/" rel="tag">Diablo II</a>, <a href="https://www.atmaxplorer.com/tag/diablo-ii-resurrected/" rel="tag">Diablo II: Resurrected</a>					<div class="social_share"></div><div class="clear"></div>                    <div class="entry-author">
                        <div class="profile-content author-detail">
                                                
                                                        
                        </div>
                        <div class="clear"></div>
                    </div>
					
				</div>
                                
                
				

				<!-- Class separator dapat digunakan sebagai pemisah -->
				<hr class="separator">
				    
            
               				<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&#038;postid=7467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=450d503d6c6e42b0a0a65ddbf06a9d011152c924#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F02%2Fdiablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div><!-- #comments -->
<!-- #comments -->
				
			</div><!-- .post -->
				
               
                
            </div>
			
            
                <div class="sidebar column col4">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisements</h4> <div class="textwidget custom-html-widget"><iframe id="id01_926883" src="https://www.play-asia.com/38/190%2C000000%2Cnone%2C0%2C0%2C0%2C0%2CFFFFFF%2C000000%2Cleft%2C0%2C0-76a-70fod-062-782i-29333_1601_2555-90be7j-33iframe_banner-44300" style="border-style: none; border-width: 0px; border-color: #000000; padding: 0; margin: 0; scrolling: no; frameborder: 0;" scrolling="no" frameborder="0" width="300" height="1368"></iframe>
<script type="text/javascript">
var t = ""; t += window.location; t = t.replace( /#.*$/g, "" ).replace( /^.*:\/*/i, "" ).replace( /\./g, "[dot]" ).replace( /\//g, "[obs]" ).replace( /-/g, "[dash]" ); t = encodeURIComponent( encodeURIComponent( t ) ); var iframe = document.getElementById( "id01_926883" ); iframe.src = iframe.src.replace( "iframe_banner", t );
</script>
</div></div><div id="text-383646246" class="widget widget_text"><h4 class="widget-title">Exclusive Guides</h4> 			<div class="textwidget"><a href="https://www.atmaxplorer.com/2013/02/heres-what-you-need-to-know-about-the-playstation-4/"><img src="https://i.imgur.com/pT8ZDVX.jpg" width="300px" title="All you need to know about the PlayStation 4" alt="" /></a>
<a href="https://www.atmaxplorer.com/2008/01/dummies-guide-to-installing-custom-firmware-on-a-psp/"><img src="https://i.imgur.com/VMnpn.jpg" title="Guide to Installing Custom Firmware" alt="" /></a>
<a href="https://www.atmaxplorer.com/2012/01/the-elder-scrolls-v-skyrim-crashes-freezes-steam-errors-audio-problems-slow-framerate/"><img src="https://i.imgur.com/W5aFP.jpg" title="Fix Skyrim Crashes, Bugs, Audio issues," alt="" /></a>
<a href="https://www.atmaxplorer.com/monster-hunter-3-ultimate-guides/"><img src="https://i.imgur.com/x43QA6C.jpg" title="Monster Hunter Guides" /></a>
</div>
		</div><div id="text-383646241" class="widget widget_text"><h4 class="widget-title">Custom Firmware</h4> 			<div class="textwidget">These guides will help you install custom firmware on your PSP.
<ul>
	<li>
    	<a href="https://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.60 Pro-B10</a>
	</li>
	<li>
    	<a href="https://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.39 Pro-B10</a>
	</li>
	<li>
    	<a href="https://www.atmaxplorer.com/2011/01/install-6-35-hen-prometheus-iso-loader-on-your-psp/">6.35 Hen</a>

	</li>
	<li>or</li>
	<li>
		<a href="https://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.35 Pro-B10</a>
  	</li>
  	<li>
    	<a href="https://www.atmaxplorer.com/2011/04/total_noobs-6-20-tn-e-hen-now-available/">6.20 TN-E Hen</a> 
 	</li>
	<li>or</li>
	<li>
		<a href="https://www.atmaxplorer.com/2011/08/6-20-6-35-6-39-6-60-pro-b9-lcfw-released/">6.20 Pro-B9</a>
  	</li>
  <li>
    <a href="https://www.atmaxplorer.com/2009/12/install-psp-custom-firmware-5-03-gen-c-via-chickhen-r2/">5.03 GEN-C</a>
  </li>
	<li>or</li>
  <li> 
	<a href="https://www.atmaxplorer.com/2009/12/2011/01/install-signed-5-03-5-03-gen-c-on-your-psp/">Signed 5.03 GEN-C</a>
  </li>
  <li>
    <a href="https://www.atmaxplorer.com/2009/12/install-psp-custom-firmware-5-50-gen-d3/">5.50 GEN-D3</a>
  </li>
  <li>
    <a href="https://www.atmaxplorer.com/2008/10/psp-custom-firmware-500-m33-is-released/">5.00 M33</a>
  </li>
  <li>
    <a href="https://www.atmaxplorer.com/2011/01/games-compatibile-with-prometheus-iso-loader/">Prometheus ISO loader</a>
  </li>
</ul>

<b>Note:</b> These links are updated whenever a new custom firmware/hen is released.</div>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4> <form action="https://www.atmaxplorer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="143">Anime</option>
	<option class="level-0" value="805">Asides</option>
	<option class="level-0" value="3">Blogging</option>
	<option class="level-0" value="1094">DataBlitz corner</option>
	<option class="level-0" value="330">DoTA</option>
	<option class="level-0" value="18">Events</option>
	<option class="level-0" value="508">Facebook Games</option>
	<option class="level-1" value="967">&nbsp;&nbsp;&nbsp;Mafia Wars</option>
	<option class="level-0" value="423">Fanboyism</option>
	<option class="level-0" value="643">Game Troubleshooting</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;Troubleshooting Guide</option>
	<option class="level-0" value="6">General Computing</option>
	<option class="level-0" value="24">General Gaming</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;Consoles</option>
	<option class="level-2" value="642">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo 3DS</option>
	<option class="level-3" value="1215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Etrian Odyssey</option>
	<option class="level-3" value="1103">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fire Emblem: Awakening</option>
	<option class="level-3" value="920">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shin Megami Tensei</option>
	<option class="level-2" value="1387">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo Switch</option>
	<option class="level-2" value="442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 3</option>
	<option class="level-2" value="981">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 4</option>
	<option class="level-2" value="1408">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 5</option>
	<option class="level-2" value="840">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation Vita</option>
	<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Custom Firmware</option>
	<option class="level-2" value="841">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wii U</option>
	<option class="level-2" value="835">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox 360</option>
	<option class="level-2" value="1173">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox One</option>
	<option class="level-2" value="1391">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox Series X</option>
	<option class="level-1" value="882">&nbsp;&nbsp;&nbsp;Japan Release</option>
	<option class="level-1" value="1217">&nbsp;&nbsp;&nbsp;Mobile Games</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;Monster Hunter Series</option>
	<option class="level-2" value="1127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newbie&#8217;s Guide</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Nintendo DS</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;PC Games</option>
	<option class="level-2" value="617">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Civilization V</option>
	<option class="level-2" value="671">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diablo III</option>
	<option class="level-2" value="662">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fallout Series</option>
	<option class="level-2" value="1019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mass Effect</option>
	<option class="level-2" value="928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MMO</option>
	<option class="level-2" value="1055">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SimCity</option>
	<option class="level-2" value="940">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skyrim</option>
	<option class="level-2" value="278">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;StarCraft</option>
	<option class="level-2" value="1056">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Torchlight II</option>
	<option class="level-1" value="398">&nbsp;&nbsp;&nbsp;Street Fighter</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;Tekken</option>
	<option class="level-0" value="151">Gizmos and Gadgets</option>
	<option class="level-0" value="315">Homebrew</option>
	<option class="level-0" value="269">Life Tips</option>
	<option class="level-0" value="195">Link Love</option>
	<option class="level-0" value="596">Manga</option>
	<option class="level-0" value="28">Mobile Phones</option>
	<option class="level-0" value="92">Notebooks</option>
	<option class="level-0" value="307">Photography</option>
	<option class="level-0" value="185">Playstation Portable</option>
	<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;CFW for Dummies</option>
	<option class="level-0" value="414">PSP Themes</option>
	<option class="level-0" value="1">Random Post</option>
	<option class="level-0" value="14">Reviews</option>
	<option class="level-0" value="110">Software Development</option>
	<option class="level-0" value="147">The Web</option>
	<option class="level-0" value="25">Tips and Tutorials</option>
	<option class="level-0" value="555">Vocaloid</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="recent_searches-2" class="widget widget_search_meter"><h4 class="widget-title">Recent Searches</h4> 
<ul>
<li><a href="https://www.atmaxplorer.com/search/Inazuma%20eleven">Inazuma eleven</a></li>
<li><a href="https://www.atmaxplorer.com/search/diner%20dash">diner dash</a></li>
<li><a href="https://www.atmaxplorer.com/search/ocarina%20of%20time">ocarina of time</a></li>
<li><a href="https://www.atmaxplorer.com/search/Mario">Mario</a></li>
<li><a href="https://www.atmaxplorer.com/search/building">building</a></li>
<li><a href="https://www.atmaxplorer.com/search/"></a></li>
<li><a href="https://www.atmaxplorer.com/search/Call%20of%20duty">Call of duty</a></li>
<li><a href="https://www.atmaxplorer.com/search/07">07</a></li>
<li><a href="https://www.atmaxplorer.com/search/Borderlands">Borderlands</a></li>
<li><a href="https://www.atmaxplorer.com/search/Charm%20table">Charm table</a></li>
</ul>

</div></div><!-- .sidebar -->
            
</div> <!-- end main -->
        
        <div class="footer row">
            <div class="column col5 ">
                <a href="atmaxplorer.com" title=""><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/logo-footer.png" alt="" /></a>            </div>
            <div class="column col7 soc">
                <a href="http://www.facebook.com/theatmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/fb.png"></a> <a href="http://twitter.com/atmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/tw.png"></a> <a href="http://feeds.feedburner.com/http://feeds.feedburner.com/atmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/rss.png"></a> <a href="https://plus.google.com/b/117488921424476834697/"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/gp.png"></a>                 
                            </div>
            
            <hr class="separator"/>
            <div class="footer-nav">
                <div class="menu-default_top-container"><ul id="menu-default_top" class="column col7 copy"><li id="menu-item-3621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3621"><a href="https://www.atmaxplorer.com/">Home</a></li>
<li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3625"><a href="https://www.atmaxplorer.com/category/general-gaming/">Gaming</a></li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3624"><a href="https://www.atmaxplorer.com/about/">About</a></li>
</ul></div>            </div>
            
            <div class="column col5 copy r">Atma Xplorer™ 2013.  All rights reserved</div>
        </div>
    </div>
 
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 20123; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type="text/javascript" defer="defer" async="async">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4344040-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<div style="display: none;">
	<img height="15" border="0" width="80" alt="website stats" src="https://whos.amung.us/swidget/ov3u5go6.gif" />
</div>

<script type="text/javascript" >
    var infolinks_pid = 20123;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6187548574648456",
    enable_page_level_ads: true
  });
</script>
                
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.atmaxplorer.com/#website","url":"https://www.atmaxplorer.com/","name":"Atma Xplorer","potentialAction":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#searchaction"},"publisher":{"@id":"https://www.atmaxplorer.com/#organization"}},{"@type":"SearchAction","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#searchaction","target":"https://www.atmaxplorer.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.atmaxplorer.com/"},{"@type":"ListItem","position":2,"name":"General Gaming","item":"https://www.atmaxplorer.com/category/general-gaming/"},{"@type":"ListItem","position":3,"name":"Consoles","item":"https://www.atmaxplorer.com/category/general-gaming/consoles/"},{"@type":"ListItem","position":4,"name":"Nintendo Switch","item":"https://www.atmaxplorer.com/category/general-gaming/consoles/nintendo-switch/"}]},{"@type":"WebPage","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#webpage","url":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc","inLanguage":"en_US","name":"Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC &#8211; Atma Xplorer","description":"Fresh off 2021's Blizzcon, Publisher Blizzard Entertainment and developer Vicarious Visions have officially announced Diablo II: Resurrected - A remake of the c","datePublished":"2021-02-20T15:20:42+00:00","dateModified":"2021-02-20T15:21:18+00:00","isPartOf":{"@id":"https://www.atmaxplorer.com/#website"},"breadcrumb":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#thumbnail"},"image":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#thumbnail"}},{"@type":"Organization","@id":"https://www.atmaxplorer.com/#organization","url":"https://www.atmaxplorer.com/","name":"Atma Xplorer"},{"@type":"ImageObject","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#thumbnail","url":"https://www.atmaxplorer.com/wp-content/uploads/2021/02/Diablo-II-Resurrected_logo-scaled.jpg","width":2560,"height":1440},{"@type":"Article","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#article","url":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc","headline":"Diablo II: Resurrected announced for PS5, Xbox Series, PS4, Xbox One, Switch, and PC","datePublished":"2021-02-20T15:20:42+00:00","dateModified":"2021-02-20T15:21:18+00:00","wordCount":662,"keywords":["blizzard","Diablo II","Diablo II: Resurrected"],"articleSection":["Nintendo Switch","PC Games","PlayStation 4","PlayStation 5","PlayStation Vita","Xbox One","Xbox Series X"],"isPartOf":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#webpage"},"mainEntityOfPage":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#webpage"},"image":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#thumbnail"},"publisher":{"@id":"https://www.atmaxplorer.com/#organization"},"author":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#author"}},{"@type":"Person","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#author","url":"https://www.atmaxplorer.com/author/sylv3rblade/","name":"sylv3rblade","givenName":"Stephen Ian","familyName":"Advincula","image":{"@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#author_image"}},{"@type":"ImageObject","@id":"https://www.atmaxplorer.com/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc#author_image","url":"https://secure.gravatar.com/avatar/640eb7459bbbbe9cf40c0625e94f017b?s=96&r=g","width":96,"height":96,"caption":"sylv3rblade"}]}</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.atmaxplorer.com\/2021\/02\/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc\/":7467};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/02/diablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.atmaxplorer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.atmaxplorer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=450d503d6c6e42b0a0a65ddbf06a9d011152c924#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F02%2Fdiablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=450d503d6c6e42b0a0a65ddbf06a9d011152c924#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F02%2Fdiablo-ii-resurrected-announced-for-ps5-xbox-series-ps4-xbox-one-switch-and-pc%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'1822132',post:'7467',tz:'8',srv:'www.atmaxplorer.com'} ]);
	_stq.push([ 'clickTrackerInit', '1822132', '7467' ]);
</script>
</body>
</html>				