<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>
  
  <title>  God of War breaching into PCs in January 2022</title>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content=" True to their word, Sony is starting to bring more PlayStation exclusive titles to the PC - this time it&#039;s  Sony Santa Monica Studios’ 2018 PlayStation exclusive, God of ..." />
<meta name="keywords" content="god of war,playstation,steam,windows,pc games" />
		
	
  <link rel="stylesheet" type="text/css" href="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/colabs-css.css"/>
  <link rel="stylesheet" type="text/css" href="https://www.atmaxplorer.com/wp-content/themes/initiator/style.css" media="all" />
  
  <link rel="pingback" href="https://www.atmaxplorer.com/xmlrpc.php" />
  
  <title>God of War breaching into PCs in January 2022 &#8211; Atma Xplorer</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Atma Xplorer &raquo; God of War breaching into PCs in January 2022 Comments Feed" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.atmaxplorer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/mailchimp-widget-min.js?ver=5.8.1' id='colabs-mc-widget-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.sooperfish.js?ver=5.8.1' id='sooperfish-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.flexslider-min.js?ver=5.8.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/zero.js?ver=5.8.1' id='initiator-js'></script>
<link rel="https://api.w.org/" href="https://www.atmaxplorer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.atmaxplorer.com/wp-json/wp/v2/posts/7721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.atmaxplorer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.atmaxplorer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/" />
<link rel='shortlink' href='https://wp.me/p7E1e-20x' />
<link rel="alternate" type="application/json+oembed" href="https://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F10%2Fgod-of-war-breaching-into-pcs-in-january-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F10%2Fgod-of-war-breaching-into-pcs-in-january-2022%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Initiator 1.4.0" />
<meta name="generator" content="CoLabsFramework 1.8.8.3" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/atmaxplorer" />
	<link rel="pingback" href="https://www.atmaxplorer.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="https://feeds.feedburner.com/atmaxplorer" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://feeds.feedburner.com/atmaxplorer" />
	
<!--[if IE 6]>
<script type="text/javascript" src="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="https://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="description" content="True to their word, Sony is starting to bring more PlayStation exclusive titles to the PC - this time it&#039;s  Sony Santa Monica Studios’ 2018 PlayStation exclusiv">
<meta property="og:title" content="God of War breaching into PCs in January 2022 &#8211; Atma Xplorer">
<meta property="og:type" content="article">
<meta property="og:image" content="https://i2.wp.com/www.atmaxplorer.com/wp-content/uploads/2021/10/gow-teaser.jpg?fit=1200%2C675&amp;ssl=1">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="675">
<meta property="og:description" content="True to their word, Sony is starting to bring more PlayStation exclusive titles to the PC - this time it&#039;s  Sony Santa Monica Studios’ 2018 PlayStation exclusiv">
<meta property="og:url" content="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Atma Xplorer">
<meta property="article:published_time" content="2021-10-20T22:45:23+00:00">
<meta property="article:modified_time" content="2021-10-20T22:45:28+00:00">
<meta property="og:updated_time" content="2021-10-20T22:45:28+00:00">
<meta property="article:section" content="PC Games">
<meta property="article:tag" content="God of War">
<meta property="article:tag" content="PlayStation">
<meta property="article:tag" content="Steam">
<meta property="article:tag" content="Windows">
<meta property="article:author" content="sylv3rblade">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i2.wp.com/www.atmaxplorer.com/wp-content/uploads/2021/10/gow-teaser.jpg?fit=1200%2C675&#038;ssl=1">
<link rel="amphtml" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?amp"><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.author-detail {
	margin-left: 25px;
}

.video, .video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,
.video-container object,
.video-container embed,
.video iframe,
.video object,
.video embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}</style><!-- Alt Stylesheet -->
<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://atmaxplorer.com/wp-content/themes/initiator/images/logo16.png" />

<!-- CoLabs Shortcodes CSS -->
<link href="https://www.atmaxplorer.com/wp-content/themes/initiator/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.atmaxplorer.com/wp-content/uploads/initiator-custom/custom.css" rel="stylesheet" type="text/css" />
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
	  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6187548574648456",
          enable_page_level_ads: true
     });
</script>	
</head>
<body class="post-template-default single single-post postid-7721 single-format-standard unknown">
 <div class="container">
        <div class="header row">
            <div class="column col8">
				<a href="https://www.atmaxplorer.com/" title="Xploring Games, Computing, Photography"><img src="http://atmaxplorer.com/wp-content/themes/initiator/images/logo.png" alt="Atma Xplorer" /></a><p>Xploring Games, Computing, Photography</p>                
            </div>
            <div class="column col4">
                <div id="search" class="box-search">
                   <form role="search" method="get" id="searchform" action="https://www.atmaxplorer.com/" >
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>                </div>
            </div>
        </div>
        
        <!-- Untuk bagian navigasi, beri nama class 'navigation' -->
        <div class="navigation row">
            <div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-3612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://atmaxplorer.com/">Home</a></li>
<li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a title="Gaming" href="https://www.atmaxplorer.com/category/general-gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-3/">PlayStation 3</a></li>
	<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/nintendo-3ds/">Nintendo 3DS</a></li>
	<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/playstation-vita/">PlayStation Vita</a></li>
	<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-one/">Xbox One</a></li>
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/">PC Games</a></li>
	<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/xbox-360-consoles/">Xbox 360</a></li>
	<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/consoles/wii-u/">Wii U</a></li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/general-gaming/nintendo-ds/">Nintendo DS</a></li>
	<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.atmaxplorer.com/category/playstation-portable/">Playstation Portable</a></li>
</ul>
</li>
<li id="menu-item-3586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/links-to-here/">Links</a></li>
<li id="menu-item-3588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.atmaxplorer.com/about/">About</a></li>
</ul></div>        </div><!-- .navigation --> 
        <div class="row" style="text-align:center">
          <script type="text/javascript">
            var width = window.innerWidth || document.documentElement.clientWidth;
          </script>

          <script type="text/javascript"><!--  
              google_ad_client = "ca-pub-6187548574648456";
              /* Atma 728 x 90 [Long Header - Both] */
              if (width >= 600) { 
                 google_ad_slot = "7131200566"; 
                 google_ad_width = 728; 
                 google_ad_height = 90; 
              } else{ 
              /* Atma 300 x 250 [Box Header - Both] */
                google_ad_slot = "3591392084"; 
                google_ad_width = 300; 
                google_ad_height = 250; 
              } 
          </script>
          <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>

          <script type="text/javascript"><!--
            google_ad_client = "ca-pub-6187548574648456";
            /* Atma [Link] 728 x 15*/
              if (width >= 600) { 
                 google_ad_slot = "5385125397";
                 google_ad_width = 728;
                 google_ad_height = 15;
              } else{ 
              /* Atma [Link] 200 x 90 */
                google_ad_slot = "8569821250"; 
                google_ad_width = 200; 
                google_ad_height = 90; 
              } 

          //-->
          </script>
          <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>
         </div> 
		<div class="main row">
			
            <div class="content column col8">
				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><a href="https://www.atmaxplorer.com" title="Atma Xplorer" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">God of War breaching into PCs in January 2022</span></div></div>                <div class="post_ad">
	<div class="left" style="float:left;padding-left:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="2295633178"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="right" style="float:right;padding-right:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="0663223942"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="clear"></div>
</div>				<!-- .breadcrumbs -->
				<div class="post">
				                				<h2 class="entry-header">God of War breaching into PCs in January 2022</h2>
                <div class="entry-meta meta-detail">
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/author-icon.png" alt="" /> Posted by <a href="https://www.atmaxplorer.com/author/sylv3rblade/" title="Posts by sylv3rblade" rel="author">sylv3rblade</a> &bull; 
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/date-icon.png" alt="" /> October 21, 2021 &bull; 
					<img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/folder-icon.png" alt="" /> <a href="https://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/" rel="category tag">PC Games</a> &bull; 
					<a href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/#respond" title="">Add Comment</a>
									</div><!-- .entry-meta -->
				<div class="entry-content">
					                    
<p>True to their word, Sony is starting to bring more PlayStation exclusive titles to the PC &#8211; this time it&#8217;s  Sony Santa Monica Studios’ 2018 PlayStation exclusive, God of War.</p>
<p><span id="more-7721"></span></p>
<p> </p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="620" height="349" src="https://www.youtube.com/embed/HqQMh_tij0c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>I had to do a double take when I saw the channel this was posted on, yep that is the official PlayStation channel.</p>
<p>The game will launch on both Steam and Epic Game Store for $49.99 with the <a href="https://store.steampowered.com/app/1593500/God_of_War">Steam page</a> already active for pre-order.</p>
<p>As this is a PC version, we&#8217;re expecting more than just a lazy port right?  It  looks  like that&#8217;s on the mark as the listed features include:</p>
<ul>
<li>“high fidelity graphics,” including 4K resolution,</li>
<li>DLSS and reflex support for higher frame rates and sharper graphics,</li>
<li>ultra-widescreen support</li>
</ul>
<p>I for one can&#8217;t wait for the modding community to get their hands on this 🙂</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7721" class="share-twitter sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7721" class="share-facebook sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7721" class="share-pinterest sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7721" class="share-linkedin sd-button share-icon no-text" href="https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					Tags: <a href="https://www.atmaxplorer.com/tag/god-of-war/" rel="tag">God of War</a>, <a href="https://www.atmaxplorer.com/tag/playstation/" rel="tag">PlayStation</a>, <a href="https://www.atmaxplorer.com/tag/steam/" rel="tag">Steam</a>, <a href="https://www.atmaxplorer.com/tag/windows/" rel="tag">Windows</a>					<div class="social_share"></div><div class="clear"></div>                    <div class="entry-author">
                        <div class="profile-content author-detail">
                                                
                                                        
                        </div>
                        <div class="clear"></div>
                    </div>
					
				</div>
                                
                
				

				<!-- Class separator dapat digunakan sebagai pemisah -->
				<hr class="separator">
				    
            
               				<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/god-of-war-breaching-into-pcs-in-january-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&#038;postid=7721&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aaabc6a82c5a6349aaaac14de3ca1e870eb46d1c#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F10%2Fgod-of-war-breaching-into-pcs-in-january-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div><!-- #comments -->
<!-- #comments -->
				
			</div><!-- .post -->
				
               
                
            </div>
			
            
                <div class="sidebar column col4">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisements</h4> <div class="textwidget custom-html-widget"><iframe id="id01_926883" src="https://www.play-asia.com/38/190%2C000000%2Cnone%2C0%2C0%2C0%2C0%2CFFFFFF%2C000000%2Cleft%2C0%2C0-76a-70fod-062-782i-29333_1601_2555-90be7j-33iframe_banner-44300" style="border-style: none; border-width: 0px; border-color: #000000; padding: 0; margin: 0; scrolling: no; frameborder: 0;" scrolling="no" frameborder="0" width="300" height="1368"></iframe>
<script type="text/javascript">
var t = ""; t += window.location; t = t.replace( /#.*$/g, "" ).replace( /^.*:\/*/i, "" ).replace( /\./g, "[dot]" ).replace( /\//g, "[obs]" ).replace( /-/g, "[dash]" ); t = encodeURIComponent( encodeURIComponent( t ) ); var iframe = document.getElementById( "id01_926883" ); iframe.src = iframe.src.replace( "iframe_banner", t );
</script>
</div></div><div id="text-383646246" class="widget widget_text"><h4 class="widget-title">Exclusive Guides</h4> 			<div class="textwidget"><a href="http://atmaxplorer.com/2013/02/heres-what-you-need-to-know-about-the-playstation-4/"><img src="https://i0.wp.com/i.imgur.com/pT8ZDVX.jpg?w=300" px" title="All you need to know about the PlayStation 4" alt="" data-recalc-dims="1" /></a>
<a href="http://atmaxplorer.com/2008/01/dummies-guide-to-installing-custom-firmware-on-a-psp/"><img src="https://i1.wp.com/i.imgur.com/VMnpn.jpg" title="Guide to Installing Custom Firmware" alt="" data-recalc-dims="1" /></a>
<a href="http://atmaxplorer.com/2012/01/the-elder-scrolls-v-skyrim-crashes-freezes-steam-errors-audio-problems-slow-framerate/"><img src="https://i1.wp.com/i.imgur.com/W5aFP.jpg" title="Fix Skyrim Crashes, Bugs, Audio issues," alt="" data-recalc-dims="1" /></a>
<a href="http://atmaxplorer.com/monster-hunter-3-ultimate-guides/"><img src="https://i2.wp.com/i.imgur.com/x43QA6C.jpg" title="Monster Hunter Guides" data-recalc-dims="1" /></a>
</div>
		</div><div id="text-383646241" class="widget widget_text"><h4 class="widget-title">Custom Firmware</h4> 			<div class="textwidget">These guides will help you install custom firmware on your PSP.
<ul>
	<li>
    	<a href="http://atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.60 Pro-B10</a>
	</li>
	<li>
    	<a href="http://atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.39 Pro-B10</a>
	</li>
	<li>
    	<a href="http://atmaxplorer.com/2011/01/install-6-35-hen-prometheus-iso-loader-on-your-psp/">6.35 Hen</a>

	</li>
	<li>or</li>
	<li>
		<a href="http://atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.35 Pro-B10</a>
  	</li>
  	<li>
    	<a href="http://atmaxplorer.com/2011/04/total_noobs-6-20-tn-e-hen-now-available/">6.20 TN-E Hen</a> 
 	</li>
	<li>or</li>
	<li>
		<a href="http://atmaxplorer.com/2011/08/6-20-6-35-6-39-6-60-pro-b9-lcfw-released/">6.20 Pro-B9</a>
  	</li>
  <li>
    <a href="http://atmaxplorer.com/2009/12/install-psp-custom-firmware-5-03-gen-c-via-chickhen-r2/">5.03 GEN-C</a>
  </li>
	<li>or</li>
  <li> 
	<a href="http://atmaxplorer.com/2009/12/2011/01/install-signed-5-03-5-03-gen-c-on-your-psp/">Signed 5.03 GEN-C</a>
  </li>
  <li>
    <a href="http://atmaxplorer.com/2009/12/install-psp-custom-firmware-5-50-gen-d3/">5.50 GEN-D3</a>
  </li>
  <li>
    <a href="http://atmaxplorer.com/2008/10/psp-custom-firmware-500-m33-is-released/">5.00 M33</a>
  </li>
  <li>
    <a href="http://atmaxplorer.com/2011/01/games-compatibile-with-prometheus-iso-loader/">Prometheus ISO loader</a>
  </li>
</ul>

<b>Note:</b> These links are updated whenever a new custom firmware/hen is released.</div>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4> <form action="https://www.atmaxplorer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="143">Anime</option>
	<option class="level-0" value="805">Asides</option>
	<option class="level-0" value="3">Blogging</option>
	<option class="level-0" value="1094">DataBlitz corner</option>
	<option class="level-0" value="330">DoTA</option>
	<option class="level-0" value="18">Events</option>
	<option class="level-0" value="508">Facebook Games</option>
	<option class="level-1" value="967">&nbsp;&nbsp;&nbsp;Mafia Wars</option>
	<option class="level-0" value="423">Fanboyism</option>
	<option class="level-0" value="643">Game Troubleshooting</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;Troubleshooting Guide</option>
	<option class="level-0" value="6">General Computing</option>
	<option class="level-0" value="24">General Gaming</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;Consoles</option>
	<option class="level-2" value="642">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo 3DS</option>
	<option class="level-3" value="1215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Etrian Odyssey</option>
	<option class="level-3" value="1103">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fire Emblem: Awakening</option>
	<option class="level-3" value="920">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shin Megami Tensei</option>
	<option class="level-2" value="1387">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo Switch</option>
	<option class="level-2" value="442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 3</option>
	<option class="level-2" value="981">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 4</option>
	<option class="level-2" value="1408">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 5</option>
	<option class="level-2" value="840">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation Vita</option>
	<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Custom Firmware</option>
	<option class="level-2" value="841">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wii U</option>
	<option class="level-2" value="835">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox 360</option>
	<option class="level-2" value="1173">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox One</option>
	<option class="level-2" value="1391">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox Series X</option>
	<option class="level-1" value="882">&nbsp;&nbsp;&nbsp;Japan Release</option>
	<option class="level-1" value="1217">&nbsp;&nbsp;&nbsp;Mobile Games</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;Monster Hunter Series</option>
	<option class="level-2" value="1127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newbie&#8217;s Guide</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Nintendo DS</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;PC Games</option>
	<option class="level-2" value="617">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Civilization V</option>
	<option class="level-2" value="671">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diablo III</option>
	<option class="level-2" value="662">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fallout Series</option>
	<option class="level-2" value="1019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mass Effect</option>
	<option class="level-2" value="928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MMO</option>
	<option class="level-2" value="1055">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SimCity</option>
	<option class="level-2" value="940">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skyrim</option>
	<option class="level-2" value="278">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;StarCraft</option>
	<option class="level-2" value="1056">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Torchlight II</option>
	<option class="level-1" value="398">&nbsp;&nbsp;&nbsp;Street Fighter</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;Tekken</option>
	<option class="level-0" value="151">Gizmos and Gadgets</option>
	<option class="level-0" value="315">Homebrew</option>
	<option class="level-0" value="269">Life Tips</option>
	<option class="level-0" value="195">Link Love</option>
	<option class="level-0" value="596">Manga</option>
	<option class="level-0" value="28">Mobile Phones</option>
	<option class="level-0" value="92">Notebooks</option>
	<option class="level-0" value="307">Photography</option>
	<option class="level-0" value="185">Playstation Portable</option>
	<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;CFW for Dummies</option>
	<option class="level-0" value="414">PSP Themes</option>
	<option class="level-0" value="1">Random Post</option>
	<option class="level-0" value="14">Reviews</option>
	<option class="level-0" value="110">Software Development</option>
	<option class="level-0" value="147">The Web</option>
	<option class="level-0" value="25">Tips and Tutorials</option>
	<option class="level-0" value="555">Vocaloid</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="recent_searches-2" class="widget widget_search_meter"><h4 class="widget-title">Recent Searches</h4> 
<ul>
<li><a href="https://www.atmaxplorer.com/search/GTA">GTA</a></li>
<li><a href="https://www.atmaxplorer.com/search/550">550</a></li>
<li><a href="https://www.atmaxplorer.com/search/"></a></li>
<li><a href="https://www.atmaxplorer.com/search/Nba%20">Nba </a></li>
<li><a href="https://www.atmaxplorer.com/search/Nba%202k13">Nba 2k13</a></li>
<li><a href="https://www.atmaxplorer.com/search/install%20popsloader">install popsloader</a></li>
<li><a href="https://www.atmaxplorer.com/search/Mario%20cart">Mario cart</a></li>
<li><a href="https://www.atmaxplorer.com/search/NARUTO">NARUTO</a></li>
<li><a href="https://www.atmaxplorer.com/search/Dragon%20ball">Dragon ball</a></li>
<li><a href="https://www.atmaxplorer.com/search/Mario%20cart%20dsi">Mario cart dsi</a></li>
</ul>

</div></div><!-- .sidebar -->
            
</div> <!-- end main -->
        
        <div class="footer row">
            <div class="column col5 ">
                <a href="atmaxplorer.com" title=""><img src="http://atmaxplorer.com/wp-content/themes/initiator/images/logo-footer.png" alt="" /></a>            </div>
            <div class="column col7 soc">
                <a href="https://www.facebook.com/theatmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/fb.png"></a> <a href="https://twitter.com/atmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/tw.png"></a> <a href="https://feeds.feedburner.com/http://feeds.feedburner.com/atmaxplorer"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/rss.png"></a> <a href="https://plus.google.com/b/117488921424476834697/"><img src="https://www.atmaxplorer.com/wp-content/themes/initiator/images/gp.png"></a>                 
                            </div>
            
            <hr class="separator"/>
            <div class="footer-nav">
                <div class="menu-default_top-container"><ul id="menu-default_top" class="column col7 copy"><li id="menu-item-3621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3621"><a href="http://atmaxplorer.com/">Home</a></li>
<li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3625"><a href="https://www.atmaxplorer.com/category/general-gaming/">Gaming</a></li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3624"><a href="https://www.atmaxplorer.com/about/">About</a></li>
</ul></div>            </div>
            
            <div class="column col5 copy r">Atma Xplorer™ 2013.  All rights reserved</div>
        </div>
    </div>
 
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 20123; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type="text/javascript" defer="defer" async="async">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4344040-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<div style="display: none;">
	<img height="15" border="0" width="80" alt="website stats" src="https://whos.amung.us/swidget/ov3u5go6.gif" />
</div>

<script type="text/javascript" >
    var infolinks_pid = 20123;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6187548574648456",
    enable_page_level_ads: true
  });
</script>
                
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.atmaxplorer.com/#website","url":"https://www.atmaxplorer.com/","name":"Atma Xplorer","potentialAction":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#searchaction"},"publisher":{"@id":"https://www.atmaxplorer.com/#organization"}},{"@type":"SearchAction","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#searchaction","target":"https://www.atmaxplorer.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.atmaxplorer.com/"},{"@type":"ListItem","position":2,"name":"General Gaming","item":"https://www.atmaxplorer.com/category/general-gaming/"},{"@type":"ListItem","position":3,"name":"PC Games","item":"https://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/"}]},{"@type":"WebPage","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#webpage","url":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022","inLanguage":"en_US","name":"God of War breaching into PCs in January 2022 &#8211; Atma Xplorer","description":"True to their word, Sony is starting to bring more PlayStation exclusive titles to the PC - this time it's  Sony Santa Monica Studios’ 2018 PlayStation exclusiv","datePublished":"2021-10-20T22:45:23+00:00","dateModified":"2021-10-20T22:45:28+00:00","isPartOf":{"@id":"https://www.atmaxplorer.com/#website"},"breadcrumb":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#thumbnail"},"image":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#thumbnail"}},{"@type":"Organization","@id":"https://www.atmaxplorer.com/#organization","url":"https://www.atmaxplorer.com/","name":"Atma Xplorer"},{"@type":"ImageObject","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#thumbnail","url":"https://i2.wp.com/www.atmaxplorer.com/wp-content/uploads/2021/10/gow-teaser.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"Article","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#article","url":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022","headline":"God of War breaching into PCs in January 2022","datePublished":"2021-10-20T22:45:23+00:00","dateModified":"2021-10-20T22:45:28+00:00","wordCount":142,"keywords":["God of War","PlayStation","Steam","Windows"],"articleSection":["PC Games"],"isPartOf":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#webpage"},"mainEntityOfPage":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#webpage"},"image":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#thumbnail"},"publisher":{"@id":"https://www.atmaxplorer.com/#organization"},"author":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#author"}},{"@type":"Person","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#author","url":"https://www.atmaxplorer.com/author/sylv3rblade/","name":"sylv3rblade","givenName":"Stephen Ian","familyName":"Advincula","image":{"@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#author_image"}},{"@type":"ImageObject","@id":"https://www.atmaxplorer.com/2021/10/god-of-war-breaching-into-pcs-in-january-2022#author_image","url":"https://secure.gravatar.com/avatar/640eb7459bbbbe9cf40c0625e94f017b?s=96&r=g","width":96,"height":96,"caption":"sylv3rblade"}]}</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.atmaxplorer.com\/2021\/10\/god-of-war-breaching-into-pcs-in-january-2022\/":7721};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/10/god-of-war-breaching-into-pcs-in-january-2022/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.atmaxplorer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/www.atmaxplorer.com","url":"https:\/\/www.atmaxplorer.com\/wp-admin\/admin-ajax.php","nonce":"8fe2d2431f","listNonce":"4a61031a94","activatedNonce":"c0e5d5d57b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.atmaxplorer.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1634769022' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7721&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aaabc6a82c5a6349aaaac14de3ca1e870eb46d1c#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F10%2Fgod-of-war-breaching-into-pcs-in-january-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7721&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aaabc6a82c5a6349aaaac14de3ca1e870eb46d1c#parent=https%3A%2F%2Fwww.atmaxplorer.com%2F2021%2F10%2Fgod-of-war-breaching-into-pcs-in-january-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'1822132',post:'7721',tz:'8',srv:'www.atmaxplorer.com'} ]);
	_stq.push([ 'clickTrackerInit', '1822132', '7721' ]);
</script>
</body>
</html>				
<!-- Page supported by LiteSpeed Cache 4.4.3 on 2021-10-31 06:46:44 -->