<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8"/>
  <meta http-equiv="X-UA-Compatible" content="text/html"/>
  
  <title>  Steam&#8217;s TGS Sale for 2020 is now underway</title>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content=" While this year’s Tokyo Game Show will be remote and digital-only, that only means one thing for Steam: hold a sale! Yes folks it&#039;s the TGS 2020 Sale for ..." />
<meta name="keywords" content="steam,steam tgs sale,tgs sale,pc games" />
		
	
  <link rel="stylesheet" type="text/css" href="http://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/colabs-css.css"/>
  <link rel="stylesheet" type="text/css" href="http://www.atmaxplorer.com/wp-content/themes/initiator/style.css" media="all" />
  
  <link rel="pingback" href="http://www.atmaxplorer.com/xmlrpc.php" />
  
  <link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Atma Xplorer &raquo; Steam&#8217;s TGS Sale for 2020 is now underway Comments Feed" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/feed/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.atmaxplorer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-related-frontend-css'  href='http://www.atmaxplorer.com/wp-content/plugins/better-related/css/better-related.css?ver=0.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/mailchimp-widget-min.js?ver=5.5.1' id='colabs-mc-widget-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.atmaxplorer.com/wp-content/plugins/easy-spoiler/js/easy-spoiler.js?ver=1.2' id='wpEasySpoilerJS-js'></script>
<script type='text/javascript' src='http://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.sooperfish.js?ver=5.5.1' id='sooperfish-js'></script>
<script type='text/javascript' src='http://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/jquery.flexslider-min.js?ver=5.5.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/zero.js?ver=5.5.1' id='initiator-js'></script>
<link rel="https://api.w.org/" href="http://www.atmaxplorer.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.atmaxplorer.com/wp-json/wp/v2/posts/7345" /><link rel='prev' title='Square Enix announces Final Fantasy XVI &#8211; a timed PlayStation 5 exclusive' href='http://www.atmaxplorer.com/2020/09/square-enix-announces-final-fantasy-xvi-a-timed-playstation-5-exclusive/' />
<link rel="canonical" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/" />
<link rel="alternate" type="application/json+oembed" href="http://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.atmaxplorer.com%2F2020%2F09%2Fsteams-tgs-sale-for-2020-is-now-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.atmaxplorer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.atmaxplorer.com%2F2020%2F09%2Fsteams-tgs-sale-for-2020-is-now-underway%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.atmaxplorer.com/wp-content/plugins/easy-spoiler/easy-spoiler.css" />
<!-- Theme version -->
<meta name="generator" content="Initiator 1.4.0" />
<meta name="generator" content="CoLabsFramework 1.8.8.3" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/atmaxplorer" />
	<link rel="pingback" href="http://www.atmaxplorer.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://feeds.feedburner.com/atmaxplorer" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://feeds.feedburner.com/atmaxplorer" />
	
<!--[if IE 6]>
<script type="text/javascript" src="http://www.atmaxplorer.com/wp-content/themes/initiator/includes/js/pngfix.js"></script>
<![endif]-->
<!--[if IE 7]>
<link href="http://www.atmaxplorer.com/wp-content/themes/initiator/includes/css/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="description" content="While this year’s Tokyo Game Show will be remote and digital-only, that only means one thing for Steam: hold a sale! Yes folks it&#039;s the TGS 2020 Sale for Steam.">
<meta property="og:title" content="Steam&#8217;s TGS Sale for 2020 is now underway &#8211; Atma Xplorer">
<meta property="og:type" content="article">
<meta property="og:image" content="http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Banner.jpg">
<meta property="og:image:width" content="688">
<meta property="og:image:height" content="292">
<meta property="og:description" content="While this year’s Tokyo Game Show will be remote and digital-only, that only means one thing for Steam: hold a sale! Yes folks it&#039;s the TGS 2020 Sale for Steam.">
<meta property="og:url" content="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Atma Xplorer">
<meta property="article:published_time" content="2020-09-25T08:21:18+00:00">
<meta property="article:modified_time" content="2020-09-25T08:21:22+00:00">
<meta property="og:updated_time" content="2020-09-25T08:21:22+00:00">
<meta property="article:section" content="PC Games">
<meta property="article:tag" content="Steam">
<meta property="article:tag" content="Steam TGS Sale">
<meta property="article:tag" content="TGS Sale">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Banner.jpg">
<link rel="amphtml" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/amp/">			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.author-detail {
	margin-left: 25px;
}

.video, .video-container {
	position: relative;
	padding-bottom: 56.25%;
	padding-top: 30px;
	height: 0;
	overflow: hidden;
}

.video-container iframe,
.video-container object,
.video-container embed,
.video iframe,
.video object,
.video embed {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}			</style>
		<!-- Alt Stylesheet -->
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.atmaxplorer.com/wp-content/themes/initiator/images/logo16.png"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://www.atmaxplorer.com/wp-content/themes/initiator/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.atmaxplorer.com/wp-content/uploads/initiator-custom/custom.css" rel="stylesheet" type="text/css" />
		<meta name="viewport" content="width=device-width, initial-scale=1"/>
	  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6187548574648456",
          enable_page_level_ads: true
     });
</script>	
</head>
<body class="post-template-default single single-post postid-7345 single-format-standard unknown">
 <div class="container">
        <div class="header row">
            <div class="column col8">
				<a href="http://www.atmaxplorer.com/" title="Xploring Games, Computing, Photography"><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/logo.png" alt="Atma Xplorer" /></a><p>Xploring Games, Computing, Photography</p>                
            </div>
            <div class="column col4">
                <div id="search" class="box-search">
                   <form role="search" method="get" id="searchform" action="http://www.atmaxplorer.com/" >
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>                </div>
            </div>
        </div>
        
        <!-- Untuk bagian navigasi, beri nama class 'navigation' -->
        <div class="navigation row">
            <div class="menu-default-container"><ul id="menu-default" class="menu"><li id="menu-item-3612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.atmaxplorer.com/">Home</a></li>
<li id="menu-item-3590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a title="Gaming" href="http://www.atmaxplorer.com/category/general-gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-3614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/playstation-3/">PlayStation 3</a></li>
	<li id="menu-item-6514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-3613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/nintendo-3ds/">Nintendo 3DS</a></li>
	<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/playstation-vita/">PlayStation Vita</a></li>
	<li id="menu-item-6515" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/xbox-one/">Xbox One</a></li>
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/">PC Games</a></li>
	<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/xbox-360-consoles/">Xbox 360</a></li>
	<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/consoles/wii-u/">Wii U</a></li>
	<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/general-gaming/nintendo-ds/">Nintendo DS</a></li>
	<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.atmaxplorer.com/category/playstation-portable/">Playstation Portable</a></li>
</ul>
</li>
<li id="menu-item-3586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.atmaxplorer.com/links-to-here/">Links</a></li>
<li id="menu-item-3588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.atmaxplorer.com/about/">About</a></li>
</ul></div>        </div><!-- .navigation --> 
        <div class="row" style="text-align:center">
          <script type="text/javascript">
            var width = window.innerWidth || document.documentElement.clientWidth;
          </script>

          <script type="text/javascript"><!--  
              google_ad_client = "ca-pub-6187548574648456";
              /* Atma 728 x 90 [Long Header - Both] */
              if (width >= 600) { 
                 google_ad_slot = "7131200566"; 
                 google_ad_width = 728; 
                 google_ad_height = 90; 
              } else{ 
              /* Atma 300 x 250 [Box Header - Both] */
                google_ad_slot = "3591392084"; 
                google_ad_width = 300; 
                google_ad_height = 250; 
              } 
          </script>
          <script type="text/javascript"
            src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>

          <script type="text/javascript"><!--
            google_ad_client = "ca-pub-6187548574648456";
            /* Atma [Link] 728 x 15*/
              if (width >= 600) { 
                 google_ad_slot = "5385125397";
                 google_ad_width = 728;
                 google_ad_height = 15;
              } else{ 
              /* Atma [Link] 200 x 90 */
                google_ad_slot = "8569821250"; 
                google_ad_width = 200; 
                google_ad_height = 90; 
              } 

          //-->
          </script>
          <script type="text/javascript"
            src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
          </script>
         </div> 
		<div class="main row">
			
            <div class="content column col8">
				<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><a href="http://www.atmaxplorer.com" title="Atma Xplorer" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Steam&#8217;s TGS Sale for 2020 is now underway</span></div></div>                <div class="post_ad">
	<div class="left" style="float:left;padding-left:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="2295633178"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="right" style="float:right;padding-right:10px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6187548574648456"
     data-ad-slot="0663223942"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div class="clear"></div>
</div>				<!-- .breadcrumbs -->
				<div class="post">
				                				<h2 class="entry-header">Steam&#8217;s TGS Sale for 2020 is now underway</h2>
                <div class="entry-meta meta-detail">
					<img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/author-icon.png" alt="" /> Posted by <a href="http://www.atmaxplorer.com/author/sylv3rblade/" title="Posts by sylv3rblade" rel="author">sylv3rblade</a> &bull; 
					<img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/date-icon.png" alt="" /> September 25, 2020 &bull; 
					<img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/folder-icon.png" alt="" /> <a href="http://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/" rel="category tag">PC Games</a> &bull; 
					<a href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/#respond" title="">Add Comment</a>
									</div><!-- .entry-meta -->
				<div class="entry-content">
					                    
<p>While this year’s Tokyo Game Show will be remote and digital-only, that only means one thing for Steam: hold a sale!</p>
<p>Yes folks it&#8217;s the TGS 2020 Sale for Steam.</p>
<p><span id="more-7345"></span></p>
<p> </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="620" height="770" src="http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Sale-620x770.jpg" alt="" class="wp-image-7346" srcset="http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Sale-620x770.jpg 620w, http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Sale-242x300.jpg 242w, http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Sale-768x953.jpg 768w, http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Sale.jpg 999w" sizes="(max-width: 620px) 100vw, 620px" /></figure></div>



<p>Popular Titles like <a href="https://store.steampowered.com/app/524220/NieRAutomata/">Nier Automata</a>, <a href="https://store.steampowered.com/app/389730/TEKKEN_7/">Tekken 7</a>, <a href="https://store.steampowered.com/app/678960/CODE_VEIN/">Code Vien</a>, <a href="https://store.steampowered.com/app/816020/JUMP_FORCE/">Jump Force</a>, and <a href="https://store.steampowered.com/app/275850/No_Mans_Sky/">No Man&#8217;s Sky</a> are up for grabs for discounted prices.  The sale also includes all Final Fantasy titles on Steam, Tales of and Dragon Ball games and more.</p>
<p>Head on to the <a href="https://store.steampowered.com/sale/tgs2020">TGS Sale page</a> and prepare your wallet.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7345" class="share-twitter sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7345" class="share-facebook sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7345" class="share-pinterest sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7345" class="share-linkedin sd-button share-icon no-text" href="http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					Tags: <a href="http://www.atmaxplorer.com/tag/steam/" rel="tag">Steam</a>, <a href="http://www.atmaxplorer.com/tag/steam-tgs-sale/" rel="tag">Steam TGS Sale</a>, <a href="http://www.atmaxplorer.com/tag/tgs-sale/" rel="tag">TGS Sale</a>					<div class="social_share"></div><div class="clear"></div>                    <div class="entry-author">
                        <div class="profile-content author-detail">
                                                
                            <div class="betterrelated"><p><strong>Related content:</strong></p>
<ol><li> <a href="http://www.atmaxplorer.com/2020/05/steams-golden-week-sale-for-2020-is-now-live/" title="Permanent link to Steam&#8217;s Golden Week Sale for 2020 is now live">Steam&#8217;s Golden Week Sale for 2020 is now live</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2020/06/2020-summer-steam-sale-is-under-way/" title="Permanent link to 2020 Summer Steam Sale is under way">2020 Summer Steam Sale is under way</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2020/03/monster-hunter-world-amd-iceborne-on-sale-on-steam/" title="Permanent link to Monster Hunter World amd Iceborne on Sale on Steam">Monster Hunter World amd Iceborne on Sale on Steam</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2018/12/steams-winter-sale-is-out/" title="Permanent link to Steam&#8217;s Winter Sale is out">Steam&#8217;s Winter Sale is out</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2020/06/injustice-gods-among-us-is-currently-free-to-download-for-playstation-4-and-xbox/" title="Permanent link to Injustice: Gods Among Us Is Currently Free To Download for PlayStation 4 and Xbox">Injustice: Gods Among Us Is Currently Free To Download for PlayStation 4 and Xbox</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2019/12/winter-2019-steam-sale-is-now-up/" title="Permanent link to Winter 2019 Steam Sale is now up">Winter 2019 Steam Sale is now up</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2020/06/nintendos-2020-summer-sale-is-on/" title="Permanent link to Nintendo&#8217;s 2020 Summer Sale is up">Nintendo&#8217;s 2020 Summer Sale is up</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2013/03/steam-indie-spring-sale-goes-live/" title="Permanent link to Steam Indie Spring Sale goes live!">Steam Indie Spring Sale goes live!</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2020/04/golden-week-sale-at-humble-bundle-japanese-games-up-to-85-of/" title="Permanent link to Golden Week sale at Humble Bundle, Japanese Games up to 85% off">Golden Week sale at Humble Bundle, Japanese Games up to 85% off</a>  </li>
<li> <a href="http://www.atmaxplorer.com/2017/12/2017-winter-steam-sale-live/" title="Permanent link to 2017 Winter Steam Sale is live">2017 Winter Steam Sale is live</a>  </li>
</ol></div>                            
                        </div>
                        <div class="clear"></div>
                    </div>
					
				</div>
                                
                
				

				<!-- Class separator dapat digunakan sebagai pemisah -->
				<hr class="separator">
				    
            
               				<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/steams-tgs-sale-for-2020-is-now-underway/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&#038;postid=7345&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb1f94534c2a030664bc815efced33c788b15ee9#parent=http%3A%2F%2Fwww.atmaxplorer.com%2F2020%2F09%2Fsteams-tgs-sale-for-2020-is-now-underway%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div><!-- #comments -->
<!-- #comments -->
				
			</div><!-- .post -->
				
               
                
            </div>
			
            
                <div class="sidebar column col4">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisements</h4> <div class="textwidget custom-html-widget"><iframe id="id01_926883" src="https://www.play-asia.com/38/190%2C000000%2Cnone%2C0%2C0%2C0%2C0%2CFFFFFF%2C000000%2Cleft%2C0%2C0-76a-70fod-062-782i-29333_1601_2555-90be7j-33iframe_banner-44300" style="border-style: none; border-width: 0px; border-color: #000000; padding: 0; margin: 0; scrolling: no; frameborder: 0;" scrolling="no" frameborder="0" width="300" height="1368"></iframe>
<script type="text/javascript">
var t = ""; t += window.location; t = t.replace( /#.*$/g, "" ).replace( /^.*:\/*/i, "" ).replace( /\./g, "[dot]" ).replace( /\//g, "[obs]" ).replace( /-/g, "[dash]" ); t = encodeURIComponent( encodeURIComponent( t ) ); var iframe = document.getElementById( "id01_926883" ); iframe.src = iframe.src.replace( "iframe_banner", t );
</script>
</div></div><div id="text-383646246" class="widget widget_text"><h4 class="widget-title">Exclusive Guides</h4> 			<div class="textwidget"><a href="http://www.atmaxplorer.com/2013/02/heres-what-you-need-to-know-about-the-playstation-4/"><img src="http://i.imgur.com/pT8ZDVX.jpg" width="300px" title="All you need to know about the PlayStation 4" alt="" /></a>
<a href="http://www.atmaxplorer.com/2008/01/dummies-guide-to-installing-custom-firmware-on-a-psp/"><img src="http://i.imgur.com/VMnpn.jpg" title="Guide to Installing Custom Firmware" alt="" /></a>
<a href="http://www.atmaxplorer.com/2012/01/the-elder-scrolls-v-skyrim-crashes-freezes-steam-errors-audio-problems-slow-framerate/"><img src="http://i.imgur.com/W5aFP.jpg" title="Fix Skyrim Crashes, Bugs, Audio issues," alt="" /></a>
<a href="http://www.atmaxplorer.com/monster-hunter-3-ultimate-guides/"><img src="http://i.imgur.com/x43QA6C.jpg" title="Monster Hunter Guides" /></a>
</div>
		</div><div id="text-383646241" class="widget widget_text"><h4 class="widget-title">Custom Firmware</h4> 			<div class="textwidget">These guides will help you install custom firmware on your PSP.
<ul>
	<li>
    	<a href="http://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.60 Pro-B10</a>
	</li>
	<li>
    	<a href="http://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.39 Pro-B10</a>
	</li>
	<li>
    	<a href="http://www.atmaxplorer.com/2011/01/install-6-35-hen-prometheus-iso-loader-on-your-psp/">6.35 Hen</a>

	</li>
	<li>or</li>
	<li>
		<a href="http://www.atmaxplorer.com/2011/10/6-20-6-35-6-39-6-60-pro-b10-lcfw-released/">6.35 Pro-B10</a>
  	</li>
  	<li>
    	<a href="http://www.atmaxplorer.com/2011/04/total_noobs-6-20-tn-e-hen-now-available/">6.20 TN-E Hen</a> 
 	</li>
	<li>or</li>
	<li>
		<a href="http://www.atmaxplorer.com/2011/08/6-20-6-35-6-39-6-60-pro-b9-lcfw-released/">6.20 Pro-B9</a>
  	</li>
  <li>
    <a href="http://www.atmaxplorer.com/2009/12/install-psp-custom-firmware-5-03-gen-c-via-chickhen-r2/">5.03 GEN-C</a>
  </li>
	<li>or</li>
  <li> 
	<a href="http://www.atmaxplorer.com/2009/12/2011/01/install-signed-5-03-5-03-gen-c-on-your-psp/">Signed 5.03 GEN-C</a>
  </li>
  <li>
    <a href="http://www.atmaxplorer.com/2009/12/install-psp-custom-firmware-5-50-gen-d3/">5.50 GEN-D3</a>
  </li>
  <li>
    <a href="http://www.atmaxplorer.com/2008/10/psp-custom-firmware-500-m33-is-released/">5.00 M33</a>
  </li>
  <li>
    <a href="http://www.atmaxplorer.com/2011/01/games-compatibile-with-prometheus-iso-loader/">Prometheus ISO loader</a>
  </li>
</ul>

<b>Note:</b> These links are updated whenever a new custom firmware/hen is released.</div>
		</div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4> <form action="http://www.atmaxplorer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="143">Anime</option>
	<option class="level-0" value="805">Asides</option>
	<option class="level-0" value="3">Blogging</option>
	<option class="level-0" value="1094">DataBlitz corner</option>
	<option class="level-0" value="330">DoTA</option>
	<option class="level-0" value="18">Events</option>
	<option class="level-0" value="508">Facebook Games</option>
	<option class="level-1" value="967">&nbsp;&nbsp;&nbsp;Mafia Wars</option>
	<option class="level-0" value="423">Fanboyism</option>
	<option class="level-0" value="643">Game Troubleshooting</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;Troubleshooting Guide</option>
	<option class="level-0" value="6">General Computing</option>
	<option class="level-0" value="24">General Gaming</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;Consoles</option>
	<option class="level-2" value="642">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo 3DS</option>
	<option class="level-3" value="1215">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Etrian Odyssey</option>
	<option class="level-3" value="1103">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fire Emblem: Awakening</option>
	<option class="level-3" value="920">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shin Megami Tensei</option>
	<option class="level-2" value="1387">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nintendo Switch</option>
	<option class="level-2" value="442">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 3</option>
	<option class="level-2" value="981">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 4</option>
	<option class="level-2" value="1408">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation 5</option>
	<option class="level-2" value="840">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PlayStation Vita</option>
	<option class="level-3" value="186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Custom Firmware</option>
	<option class="level-2" value="841">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wii U</option>
	<option class="level-2" value="835">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox 360</option>
	<option class="level-2" value="1173">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox One</option>
	<option class="level-2" value="1391">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Xbox Series X</option>
	<option class="level-1" value="882">&nbsp;&nbsp;&nbsp;Japan Release</option>
	<option class="level-1" value="1217">&nbsp;&nbsp;&nbsp;Mobile Games</option>
	<option class="level-1" value="568">&nbsp;&nbsp;&nbsp;Monster Hunter Series</option>
	<option class="level-2" value="1127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newbie&#8217;s Guide</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Nintendo DS</option>
	<option class="level-1" value="589">&nbsp;&nbsp;&nbsp;PC Games</option>
	<option class="level-2" value="617">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Civilization V</option>
	<option class="level-2" value="671">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diablo III</option>
	<option class="level-2" value="662">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fallout Series</option>
	<option class="level-2" value="1019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mass Effect</option>
	<option class="level-2" value="928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MMO</option>
	<option class="level-2" value="1055">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SimCity</option>
	<option class="level-2" value="940">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skyrim</option>
	<option class="level-2" value="278">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;StarCraft</option>
	<option class="level-2" value="1056">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Torchlight II</option>
	<option class="level-1" value="398">&nbsp;&nbsp;&nbsp;Street Fighter</option>
	<option class="level-1" value="602">&nbsp;&nbsp;&nbsp;Tekken</option>
	<option class="level-0" value="151">Gizmos and Gadgets</option>
	<option class="level-0" value="315">Homebrew</option>
	<option class="level-0" value="269">Life Tips</option>
	<option class="level-0" value="195">Link Love</option>
	<option class="level-0" value="596">Manga</option>
	<option class="level-0" value="28">Mobile Phones</option>
	<option class="level-0" value="92">Notebooks</option>
	<option class="level-0" value="307">Photography</option>
	<option class="level-0" value="185">Playstation Portable</option>
	<option class="level-1" value="852">&nbsp;&nbsp;&nbsp;CFW for Dummies</option>
	<option class="level-0" value="414">PSP Themes</option>
	<option class="level-0" value="1">Random Post</option>
	<option class="level-0" value="14">Reviews</option>
	<option class="level-0" value="110">Software Development</option>
	<option class="level-0" value="147">The Web</option>
	<option class="level-0" value="25">Tips and Tutorials</option>
	<option class="level-0" value="555">Vocaloid</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="popular-search-terms" class="widget widget_popular_terms"><h4 class="widget-title">Incoming Search Terms</h4> <ul><li><a href="http://www.atmaxplorer.com/2009/04/free-nintendo-dsi-games-download/" title="free dsi games">free dsi games</a></li><li><a href="http://www.atmaxplorer.com/2009/04/free-nintendo-dsi-games-download/" title="free dsi downloads">free dsi downloads</a></li><li><a href="http://www.atmaxplorer.com/2008/03/psp-games-download/" title="psp games free download">psp games free download</a></li><li><a href="http://www.atmaxplorer.com/2011/01/install-signed-6-35-hen-pro-prometheus-iso-loader-on-your-psp/" title="Prometheus ISO Loader">Prometheus ISO Loader</a></li><li><a href="http://www.atmaxplorer.com/2011/08/first-look-at-the-psp-e1000/" title="psp e1000">psp e1000</a></li><li><a href="http://www.atmaxplorer.com/2009/05/mybrute-guide/" title="mybrute">mybrute</a></li><li><a href="http://www.atmaxplorer.com/2008/03/psp-games-download/" title="psp 3000 games download">psp 3000 games download</a></li><li><a href="http://www.atmaxplorer.com/2009/04/free-nintendo-dsi-games-download/" title="download free dsi games">download free dsi games</a></li><li><a href="http://www.atmaxplorer.com/2009/04/free-nintendo-ds-lite-games-download/" title="dsi games download">dsi games download</a></li><li><a href="http://www.atmaxplorer.com/2009/04/free-nintendo-dsi-games-download/" title="free games for dsi">free games for dsi</a></li></ul></div></div><!-- .sidebar -->
            
</div> <!-- end main -->
        
        <div class="footer row">
            <div class="column col5 ">
                <a href="atmaxplorer.com" title=""><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/logo-footer.png" alt="" /></a>            </div>
            <div class="column col7 soc">
                <a href="http://www.facebook.com/theatmaxplorer"><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/fb.png"></a> <a href="http://twitter.com/atmaxplorer"><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/tw.png"></a> <a href="http://feeds.feedburner.com/http://feeds.feedburner.com/atmaxplorer"><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/rss.png"></a> <a href="https://plus.google.com/b/117488921424476834697/"><img src="http://www.atmaxplorer.com/wp-content/themes/initiator/images/gp.png"></a>                 
                            </div>
            
            <hr class="separator"/>
            <div class="footer-nav">
                <div class="menu-default_top-container"><ul id="menu-default_top" class="column col7 copy"><li id="menu-item-3621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3621"><a href="http://www.atmaxplorer.com/">Home</a></li>
<li id="menu-item-3625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3625"><a href="http://www.atmaxplorer.com/category/general-gaming/">Gaming</a></li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="http://www.atmaxplorer.com/archives/">Archives</a></li>
<li id="menu-item-3624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3624"><a href="http://www.atmaxplorer.com/about/">About</a></li>
</ul></div>            </div>
            
            <div class="column col5 copy r">Atma Xplorer™ 2013.  All rights reserved</div>
        </div>
    </div>
 
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 20123; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type="text/javascript" defer="defer" async="async">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4344040-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<div style="display: none;">
	<img height="15" border="0" width="80" alt="website stats" src="http://whos.amung.us/swidget/ov3u5go6.gif" />
</div>

<script type="text/javascript" >
    var infolinks_pid = 20123;
    var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6187548574648456",
    enable_page_level_ads: true
  });
</script>
                
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.atmaxplorer.com/#website","url":"http://www.atmaxplorer.com/","name":"Atma Xplorer","potentialAction":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#searchaction"},"publisher":{"@id":"http://www.atmaxplorer.com/#organization"}},{"@type":"SearchAction","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#searchaction","target":"http://www.atmaxplorer.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.atmaxplorer.com/"},{"@type":"ListItem","position":2,"name":"General Gaming","item":"http://www.atmaxplorer.com/category/general-gaming/"},{"@type":"ListItem","position":3,"name":"PC Games","item":"http://www.atmaxplorer.com/category/general-gaming/pc-games-general-gaming/"}]},{"@type":"WebPage","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#webpage","url":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway","inLanguage":"en_US","name":"Steam&#8217;s TGS Sale for 2020 is now underway &#8211; Atma Xplorer","description":"While this year’s Tokyo Game Show will be remote and digital-only, that only means one thing for Steam: hold a sale! Yes folks it's the TGS 2020 Sale for Steam.","datePublished":"2020-09-25T08:21:18+00:00","dateModified":"2020-09-25T08:21:22+00:00","isPartOf":{"@id":"http://www.atmaxplorer.com/#website"},"breadcrumb":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#breadcrumbs"},"primaryImageOfPage":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#thumbnail"},"image":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#thumbnail"}},{"@type":"Organization","@id":"http://www.atmaxplorer.com/#organization","url":"http://www.atmaxplorer.com/","name":"Atma Xplorer"},{"@type":"ImageObject","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#thumbnail","url":"http://www.atmaxplorer.com/wp-content/uploads/2020/09/TGS-Banner.jpg","width":688,"height":292},{"@type":"Article","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#article","url":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway","headline":"Steam's TGS Sale for 2020 is now underway","datePublished":"2020-09-25T08:21:18+00:00","dateModified":"2020-09-25T08:21:22+00:00","wordCount":80,"keywords":["Steam","Steam TGS Sale","TGS Sale"],"articleSection":["PC Games"],"isPartOf":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#webpage"},"mainEntityOfPage":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#webpage"},"image":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#thumbnail"},"publisher":{"@id":"http://www.atmaxplorer.com/#organization"},"author":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#author"}},{"@type":"Person","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#author","url":"http://www.atmaxplorer.com/author/sylv3rblade/","name":"sylv3rblade","givenName":"Stephen Ian","familyName":"Advincula","image":{"@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#author_image"}},{"@type":"ImageObject","@id":"http://www.atmaxplorer.com/2020/09/steams-tgs-sale-for-2020-is-now-underway#author_image","url":"http://0.gravatar.com/avatar/640eb7459bbbbe9cf40c0625e94f017b?s=96&r=g","width":96,"height":96,"caption":"sylv3rblade"}]}</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.atmaxplorer.com\/2020\/09\/steams-tgs-sale-for-2020-is-now-underway\/":7345};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/09/steams-tgs-sale-for-2020-is-now-underway/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.atmaxplorer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.atmaxplorer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb1f94534c2a030664bc815efced33c788b15ee9#parent=http%3A%2F%2Fwww.atmaxplorer.com%2F2020%2F09%2Fsteams-tgs-sale-for-2020-is-now-underway%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1822132&postid=7345&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb1f94534c2a030664bc815efced33c788b15ee9#parent=http%3A%2F%2Fwww.atmaxplorer.com%2F2020%2F09%2Fsteams-tgs-sale-for-2020-is-now-underway%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'1822132',post:'7345',tz:'0',srv:'www.atmaxplorer.com'} ]);
	_stq.push([ 'clickTrackerInit', '1822132', '7345' ]);
</script>
</body>
</html>				