Atma Xplorer

Xploring Games, Computing, Photography

Upgrade GEN CFW with XGEN Updater

Yoshiro’s XGEN Updater is a very useful tool that allows you to upgrade your hacked PSP (one with custom firmware installed) to the latest GEN CFW (which is currently 5.50 GEN-D) or if you dare, any official firmware version (just like Hellcat’s Recovery tool). If you’re asking how the XGEN updater will be of use to you when you’re already on 5.00 M33, it’ll save you the trouble of doing an incremental update of 5.00 M33 -> 5.50 GEN-A -> 5.50 GEN-B -> 5.50 GEN-B2 -> 5.50 GEN-D -> 5.50 GEN-D2 -> 5.50 GEN-D3.

XGEN Updater

What exactly does the XGEN Updater do?

  • Flash Install CFW 5.50 GEN-D3 installs custom firmware 5.50 GEN-D3, everything will start automatically. This will bring you the latest firmware GEN, with all the benefits it provides (Playstation Store access, access to some of the latest games etc …)
  • Flash Install 5.50 OFW – This option allows you to install the official firmware 5.50. Be careful, you lose all the benefits of a custom firmware if you do this update, and you will NOT go custom firmware if you do not have a kit Despertar del Cementerio or XGen Pandora
  • Install any flash sony OFW- install any firmware official 3.XX to 5.XX, but at your own risk, because you lose all the benefits of a custom firmware and you will NOT go custom firmware if you do not have a kit Despertar del Cementerio XGen or Pandora.To use this option, copy the eboot file of any official firmware version you want to flash to the root of your memory stick and rename it to EBOOT.PBP.
  • Install XGEN PANDORA – converts a kit despertar del cementerio V8 kit XGEN Pandora.If you install Updater XGen on a Memory Stick with Despertar del Cementerio V8, it will be converted to XGen Pandora. XGEN Pandora (you need a Pandora battery for this) will allow you to flash any PSP (except TA-v883 and PSP-3000) directly 5.50 GEN-D3.

Important: DO NOT attempt to install this on PSP-3000 / PSP-2000 TA088v3. YOU WILL BRICK YOUR PSP IF YOU DO.

Important: Choosing any option from the XGen Updater menu (as shown above) will start flashing your PSP will start immediately. Read this guide fully before attempting to do anything with the XGEN Updater. Also, never remove the battery from your PSP while using the program (may brick if you take it off for a flash).

Requirements:

  • A PSP with custom firmware installed AT LEAST 5.00 M33-6.  If you have a PSP with a lower version, you may encounter problems upgrading..
  • PSP battery that’s at least 78% full
  • Download: XGen Updater – Mirror 1 | | Mirror 2
  • Download: 550.PBP – Mirror 1 } Mirror 2
  • Disable ALL plugins.
  • Back up your save files (so that if they get corrupted, you still have backups)

How to install 5.50 GEN-D3 using XGen Updater

  • Connect your PSP to your computer
  • Extract the XGen Updater to your PC
  • Copy the PSP folder to the root of your memory stick
  • On your XMB, go to Game > Memory Stick to start XGen Updater
  • Select Flash install CFW 5.50 GEN-D3
  • After all process is complete, press X. Your PSP will reboot.
  • Congratulations, you’ve just installed 5.50 GEN-D3

Changelog

XGen Updater:

  • Changing the location of “Flash install CFW 5.50 GEN-D3, which is now in the forefront of the menu
  • Support Official Firmware 6.10 and added a test tool for the latest encryption keys Sony
  • VSH Menu has been corrected for Custom Firmware 5.50 GEN-D3

XGen Pandora:

  • Changing the location of “Flash install CFW 5.50 GEN-D3, which is now in the forefront of the menu
  • VSH Menu has been corrected for Custom Firmware 5.50 GEN-D3
  • An option for the test kit Despertar del Cementerio V8 that will get you started on the M33 firmware from your memory card

FAQ:

Why is there another 550.pbp there? Doesn’t the XGEN updater have one already?

Backup. If you encounter an error using the XGEN updater, replace the 550.pbp on your memory stick with the one included here.

What are the differences between XGen Updater and XGen Pandora?

The differences between these two utilities is that XGen Updater will directly install the custom firmware: 5.50 GEN-D3 on the console. XGen Pandora will only update the kit Despertar del Cementerio v8 to install it on 5.50 GEN-D3 when used (instead of 5.00 M33).

Where are the older releases of the XGEN Updater?

XGEN v5 – installs 5.50 GEN-D3
XGEN v4 – installs 5.50 GEN-D2
XGEN v3 – installs 5.50 GEN-C
XGEN v2 – installs 5.50 GEN-B

Credits:

Yoshiro
Genyus – By GEN
PinoyPSP

Tags: , ,

Comments ( 88 )

Have Something To Say ?

  1. mikulotksi October 4, 2009 Reply

    this is easy updater for us guys..

    pls thnks atma 4 this..

  2. Wario October 4, 2009 Reply

    Can I use xgen updater with ChickHEN?

    my psp is not PSP-3000 or PSP-2000 TA088v3

  3. mikulotksi October 4, 2009 Reply

    thats a big no….4 psp 3000 and v3 psp..

    if ur psp is completely hackable,,,go update!!

  4. jake October 4, 2009 Reply

    How come I get an error:
    “The game could not be started (80020321)”.

    Update was successful though.
    Previously it was m33-4

    • sylv3rblade October 4, 2009 Reply

      did you change the ISO mode in the VSH menu (press select) to M33 driver?

      • Chris October 4, 2009 Reply

        Perfect..worked like charm..although for some reason i can not start the VSH Menu with Select…but i did it from the recovery menu and now they work just fine..thanks a lot.

        PD: do you know why my VSH menu does not work??…ty.

    • Steve October 5, 2009 Reply

      To get into this menu, you have to fully shut off your PSP, and turn it on again while holding the R button. When you load the recovery menu, navigate into the Configuration section and select the “UMD Mode” option. Press the X button until you see “currently: M33 driver -NO UMD-”. Navigate back into the opening menu, and exit. This will restart your PSP, and you are ready to roll.

  5. Chris October 4, 2009 Reply

    yes..same here, same rror poso up when i try to play any kind of game…why is that??.

  6. Dave October 5, 2009 Reply

    how exactly do you Install XGEN PANDORA? pressed Install XGEN PANDORA and it gave me a message saying i dont have the file for it

    • sylv3rblade October 5, 2009 Reply

      You need to have Despertar del Cementerio V8 on the memory stick before trying to install XGEN Pandora.

  7. tanto October 5, 2009 Reply

    kabayannnnn…
    i have a problem running the 5.50 gen-b2
    an error occured saying “msO:/550.PBP no found on root of your ms”
    i correctly followed ur intructions…
    also u said in the requirments that i need to download the 550.PBP but looking at ur instruction, theres no saying wer to put the 550.PBP… am i wrong?
    thanx…

  8. Steve October 5, 2009 Reply

    The game could not be started (80020321) pls help

  9. ROI October 7, 2009 Reply

    where he download link??
    pls show me plss

  10. Darren October 7, 2009 Reply

    I had the same error. To fix put any UMD in your psp and it should work fine then.

  11. Fishy Dude October 9, 2009 Reply

    i currently have a cfw 5.50 gen-b(full), which i presume is to be the gen-b2. PRoblem is the vsh menu do not even pop up when i tried STEVE’s method. Something is definitely wrong. Where last time just pressing the select will make the thing pop up. Now trying to see if this update will bring it back up.

  12. tanto October 10, 2009 Reply

    right now i’m successfully using 5.50 gen-b… to pop up the vsh menu… try to enabled it in the recovery menu, that’s what i hve done….GL

  13. shd October 10, 2009 Reply

    guys… I have a problem..when I start the installation I cam into a page where it ask me to enter or exit…

    I press enter than my psp just go hang for a while before everything went black(it turn off already)

  14. shd October 11, 2009 Reply

    got a new problem… when the process just starting to install… the progress just wont go on and then an error come out where it says the memory stick could not be read… and it say that if I cancel I may not be able to start my psp system…

    error no is (80020321)

  15. Rich October 11, 2009 Reply

    Hi Chris,

    It might be worth adding that to your instructions as, at the moment, you just say to download it but then don’t say what to do with.

    Also the X-Gen updater zip comes with it’s own version of 550.PBP which (uncannily) implies that it should be in the root of your stick.

    So now I have two 550.PBP’s and no idea which one I should use!

  16. Ron October 11, 2009 Reply

    No updates for PSP3000 yet? Thanks!

    • sylv3rblade October 11, 2009 Reply

      Nope.. still just 5.03 GEN-A for you guys 🙁

  17. vincent October 11, 2009 Reply

    Hi everyone. First of all, thanks for the new updates. I’ve successfully installed Gen-B on my phat. Now I’m having trouble updating to Gen-B2. I placed 550.pbp on the root folder and followed the instructions stated above but I keep getting a black screen everytime I launch the xgen updater. Nothing comes out so I just turned off my psp. Any ideas on how to fix this?

  18. Solbadude October 14, 2009 Reply

    im using 3.71 m33 and tried using the xgen updater. It gets me to the enter exit screen and once I hit enter it freezes then turns off. I dragged the eboot.pbp to root and also the 550.pbp what am i doing wrong? And thanks for the effort to make this updater!

  19. Youtube October 15, 2009 Reply

    Hi, i’m using 3.71 M33-3 too.. Same problem, if i choose ‘Enter’ at the firmware chooser screen, it does nothing, just switches off.. The switch on the side did that for years, without downloading and installing anything… Does this upgrader work with earlier CFW’s?

    • sylv3rblade October 15, 2009 Reply

      Well the dev says it works.. looks like people below 4.01 are having problems with it. Upgrade to 5.00 M33 first before trying again

      • Micaela October 25, 2009 Reply

        sir!. my PSP is 5.50 GEN B (full) and i have the same problem, when i try to run the Gen Updater the screen just turn black and doesnt continue,. help please..

  20. Dritz October 20, 2009 Reply

    hello.. i just used this program then it said completeled and must reboot or shutdown, but after i chose reboot it just hanged and hunged after the sony logo appears.. any help could be great..

    • sylv3rblade October 20, 2009 Reply

      What version of the XGen Updater did you get to download? I switched back the download link to XGen v2 since the newer version was installing a buggy build (5.50 GEN-C).

  21. Dritz October 20, 2009 Reply

    after the logo appears the blue screen appeared with the date and time.. the it hanged there.. even if i restart or remove th battery and turn it on again it still the same problem.. anyone can help me with this?

  22. dllhost October 20, 2009 Reply

    Sylver the current version of XGEN which u posted will NOT run from 5.50 GEN-B !!
    You have to install GEN-B2 just to run this tool 😉 Maybe XGEN V1 was running from GEN-B but V2 needs GEN-B2 and this has been confirmed by GEN team.

    • sylv3rblade October 20, 2009 Reply

      Umm no. XGen v2 works on every other cfw. It’s what I used to install 5.50 GEN-B2 on my 5.00 M33-6.

      Besides if you think about it, it’s weird. version 2 of the XGen updater is supposed to upgrade your PSP to GEN-B2 and yet it needs GEN-B2 to run?

  23. wytis October 22, 2009 Reply

    do the XGEN work on 5.50 m33 firmware?

    • sylv3rblade October 22, 2009 Reply

      There isn’t a 5.50 M33… but this will work so long as you have a hackable PSP with custom firmware installed.

      • wytis October 23, 2009 Reply

        oh so there’s no 5.5 m33
        thanks for the reply!
        –btw i’m using CFW enabler 3.01

  24. Ian Edson October 23, 2009 Reply

    Hi. I wrongly updated my PSP-2000 to 6.10 OFW (a stupid mistake). Now I can’t play any ISO/CSO. Will this software work to downgrade it? As per checking the web, all the solution I can find requires Pandora Batteries, MMC. Where can I buy these stuff in the Philippines?

  25. Zishi November 4, 2009 Reply

    Hi. I wrongly updated my PSP-2000 to 6.10 OFW Now I can’t play any ISO/CSO. Will this software work to downgrade it

  26. Carlos November 4, 2009 Reply

    I am not a pro at using CFW, but I can confirm that when my PSP was running 5.50 GEN-B the above package wouldn’t work…the screen would go black and I’d have to do a hard power down. Updating to 5.50 GEN-B2 and now I see the update screen!

  27. Pawan November 21, 2009 Reply

    Can I rename the PSP folder? I cant put in root otherwise as there is a pap folder aldready

    • sylv3rblade November 21, 2009 Reply

      Just copy the PSP folder on to your memory card, it won’t overwrite anything despite the warning your OS is giving you.

  28. Uholy ghost November 25, 2009 Reply

    i’m useing cfw 5.00m33-6 how do i change?

  29. solidkundi December 20, 2009 Reply

    if ur doing this on MAC…its better if u don’t drag the psp folder…because when it asks you to REPLACE..it will delete everything else in the folder…der isn’t a Merge option like in Windows or Linux…

  30. mico December 22, 2009 Reply

    is there any way to convert ofw to cfw

  31. stanmar December 30, 2009 Reply

    I have PSP 3000 ta-090 v2 5.03 GEN-C over ChickHEN R2. I know it is partialy hackable, what means that the changes will last to the first reboot or game crash. Can I use any CFW above 5.03? And in this case can I use Yoshiro’s XGEN Updater to get 5.50 GEN-D3?
    I am really confused.

    • sylv3rblade December 30, 2009 Reply

      You can’t install 5.50 GEN-D3 unless you want your PSP to get bricked. PSP-3000s can only install 5.03 GEN-A up to 5.03 GEN-C because chickhen only works on 5.03 OFW.

  32. Reno December 30, 2009 Reply

    This is cool; but I’ve tried Gen-D, Gen-D2 and GEN-D3, it works great but when I try to use my wlan (i.e, Socom, Portable Ops, etc,) with my plugins, it won’t show up or I’ll get some weird error. But it works just fine w/o my plugins. Oh and gen d-3 corrupted all of my savefiles even when I put them back on there :/

  33. gmpp007 January 1, 2010 Reply

    Please help!! When I try to download ‘XGen Update’, it redirect me to http://www.upload.com for file download ‘xgen_v5b.zip’ with file size 27.1Mb. After clicking on Free Download, I get a file ‘index.html’ of 16Kb. By clicking on that file, it asks me to select a file to upload. I do not want to upload. Where is my download of ‘XGen Update’?

    • sylv3rblade January 1, 2010 Reply

      It’s probably an issue with uploading.com. Wait a while and redownload again.

  34. emiemsh January 14, 2010 Reply

    i have psp 2000 version 5.03. can i upgrade it to 5.50 gen-d3?

  35. Xreedom January 15, 2010 Reply

    hey sylv3rblade, i currently using 5.00 m33-6 and planning to upgrade to 550 gen d3, but the link u posted here is not letting me download, it says my DL limit has reached even thou its my first time visiting that site…
    do u have any other downlaod mirror for the updater?

  36. Eijaz February 26, 2010 Reply

    Hi, thanks for your post
    Currently I’m using PS 3000 TA-090V1 Firmware 5.03 GEN-C over Chicken-R2.
    Is it ok if I’m upgrade it to 5.50 GEN-D3?

    • sylv3rblade February 28, 2010 Reply

      Nope. You’ll brick your PSP if you install any 5.50 GEN CFW

  37. edz March 6, 2010 Reply

    i need help, i accidentally clicked the OFW 5.50 instead the CFW 5.50gen d-3: how can i reslove this?

    please please please help

    • sylv3rblade March 6, 2010 Reply

      You’ll need a Pandora battery to recover your PSP’s CFW.

  38. Ciberclaw March 25, 2010 Reply

    Two Questions:

    Has this version of GEN included Fastmod or can it be installed seperatly?

    and

    Does anyone know of an alternative location to download the XGen Updater, The current location seems to be down/unavailable.

    • sylv3rblade March 26, 2010 Reply

      Fatsmod is installed separately.
      Also the download is still up 🙁

  39. coba April 16, 2010 Reply

    Hi, thanks for your post,
    My PSP always show ms0:/550.PBP no found on root of your ms after click Flash install CFW 5.50 Gen D3. I have copied PSP folder and 5.50 PBP file into game folder of my PSP. What is wrong ? Any suggestion will be appreciate

    • sylv3rblade April 17, 2010 Reply

      The 550.pbp goes into the root folder of your memory card, not the game folder.

      • coba April 17, 2010 Reply

        Thank you so much,it works perfectly

        • coba April 17, 2010

          One more question, Now I have 5.50 Gen D, when I want to update from 5.50 Gen D to 5.50 Gen D2, I copied the PSP folder of 5.50 Gen D2 to Game folder, however each time I want to install it said data is corupted.Any Suggestion? thanks

        • sylv3rblade April 17, 2010

          The file probably got corrupted during your download. You can always try to install 5.50 GEN-D3.

        • daniel July 7, 2010

          thanks! it worked..

      • ram November 19, 2010 Reply

        what folder should i put the 550.pbp? i cant configure it

  40. luizzzzzzzz April 18, 2010 Reply

    hey uhm. i have a problem. i have a pspslim2000 with cfw 5.03 m33-6. andandand when i try to run xgen updater it says “Game could not be started (800200001)” help plzzzzzzzzzzzzzzzz.

    • sylv3rblade April 18, 2010 Reply

      You’re running a PSP 2000 with 5.03 cfw. Kindly check if your PSP is a hackable one before trying to install any 5.50 cfw. You may end up bricking your PSP 🙂

  41. atu2good June 2, 2010 Reply

    Buddy u have done a exceptionally good job with the tutorial. I am a noob who got a psp slim 2 yrs ago, got it running on 4.01m33-2 from a frnd with a pandora and with ur help i updated my cfw to 5.0m33-6 and then directly to 5.50 GEN-D3 in a single sitting today.
    Initially i was apprehensive abt ending up with a brick but the lucidity of ur instructions means now i can play all the new games and access psn! i’m a happy man 🙂
    thanks a million and keep up the good work!

  42. Leo June 18, 2010 Reply

    so after successfully installing gen d3, do i have to keep the new psp folder and/or the 550.php? its kinda annoying seeing the updater in my game folder.

    awesome updater btw 😀

    • sylv3rblade June 18, 2010 Reply

      You can 550.pbp remove the PSP/GAME/UPDATE folder… not the whole PSP folder (your saves are there :D)

      • Leo June 24, 2010 Reply

        thanks 😀

  43. zErRo July 4, 2010 Reply

    sir sylv3rblade i already installed “5.50 GEN-D3” to my psp to be able to play “naruto shippuden ultimate ninja heroes 3”, but still cant play it, and i accidentally install the “flash install OFW 5.50” after that i cant see all my games and i cant install the GEN-D2 and D3, what show on my psp is “the data is currupted” can you help me how to play the game and how can i install back the “5.50 GEN-D3” on my psp. . .

    Thank you sir. . .=)

    • sylv3rblade July 4, 2010 Reply

      You need a pandora battery to fix that 🙁

      • zErRo July 4, 2010 Reply

        what should i do after i buy a pandora battery??

        • sylv3rblade July 4, 2010

          errmm

        • zErRo July 6, 2010

          thx. .

  44. You July 25, 2010 Reply

    TY now i can play dante’s inferno!

  45. aLDO August 12, 2010 Reply

    Hir sylv3rblade i just upgraded from 3.80 m33-5 to 5.00 m33-6 but i can seem to upgrade to 5.50 Gen-D i always get a corrupt file and downloaded it 3 times just to be sure..Saw this page and was wondering can I just skip Gen-A, Gen B and C and just upgrade directly to Gen-D3 without bricking my PSP or should i do every file until i reach D3? Thanks

    • sylv3rblade August 12, 2010 Reply

      Yes you can upgrade to 5.50 GEN-D3 directly, without passing through it’s past releases.

  46. ice August 30, 2010 Reply

    i installed ofw in my psp. now cfw 5.50 gen d3 doesn’t work anymore. help please

  47. psp October 1, 2011 Reply

    THANKSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS
    A LOT MY FRIEND ! now i can play my games ! yuppie !
    😀

  48. marky November 17, 2011 Reply

    what thus XMB exactly mean..?

    • sylv3rblade November 17, 2011 Reply

      Cross(X) Menu Bar, that’s your PSP’s menu

  49. luffy January 31, 2012 Reply

    sir tanung lng po mron n po ksi ko psp2000 5.50 gen d3 nkapaglalaro n po ko ng mga bagong games taz ngyon po nwla ung iba kng games tpos ung naiwan n games hndi ko n malro ang lmlbas eh e2 -this game cannot be started.the data is corrupted..ksi po nainstall yung ofw kya gnun ngyari.anu po b pwde ko gwin pra malaro ko ulit psp ko..salamat

    • sylv3rblade January 31, 2012 Reply

      Since naging OFW na yung PSP mo, 2 lang ang option para makapag install ka ng CFW:
      1. Hanap ka ng may pandora battery and reflash ka to 5.50 GEN-D3
      2. Upgrade ka to 6.60 OFW and install 6.60 PRO-B10 tapos run mo yung CIPL flasher para maging permanent.

      Advantage ng 6.60 PRO-B10 is malalaro mo yung mga bagong titles, sa 5.50 GEN-D3 kasi either aasa ka sa prometheus module or maghihintay ng patched version.

  50. Yoruin March 3, 2013 Reply

    please take down the second mirror for 550.PBP, it downloads the 5.50 official firmware updater. now i have to find myself a pandora battery =.=

    • sylv3rblade March 3, 2013 Reply

      The 550.pbp is from the official firmware. You need to install it via the XGEN Updater instead of running the update manually (i.e. you need to read the post and follow the instructions)

Leave a Reply

website stats